• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

"Send as" contact does not work in old Outlook profile

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> "Send as" contact does not work in old Outlook profile Page: [1]
Login
Message << Older Topic   Newer Topic >>
"Send as" contact does not work in old Outloo... - 17.Jun.2013 3:27:05 AM   
martinwa2

 

Posts: 4
Joined: 19.Jul.2012
Status: offline
Hi,

I have set the "send as" permission on a contact in adsi-edit.
Now one of my users can send as this contact.

But it only works in Webmail/webapp and not with the user's Outlook.
I thought it had something to do with sync and I just had to whait... But now after some days, it still does not work.

The strange thing is, if I set up a new Outlook profile of this user - it works... Why is that?

None of my Outlook clients use caching.

Best regards
Martin
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> "Send as" contact does not work in old Outlook profile Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter