• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

"Send as" permission - Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> "Send as" permission - Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
"Send as" permission - Problem - 9.Apr.2008 12:49:32 PM   
dongoran

 

Posts: 31
Joined: 5.Jan.2007
Status: offline
Hy to all. Thanks for all grate posts on MSExchange forum.
 
I have small problem with delegating permission to particular user. I have one user with mail address user1@mydomain.com witch I allow access to another mailbox user2@mydomain.com (under Properties/ Exchange Advanced/ Mailbox rights – allow Full access for USER1 )
Now, I have to allow SEND AS permission for user1, because I want to allow user1 to Send mail as user2. I did this in Security tab (allow SEND AS permission only to THIS OBJECT, under ADVANCED tab). Before that, I check option to view Advanced features in AD.  Configuration paper I found on MS web site. “HOW to configure Send AS in Exchange “
 
I’m logged as user1 on PC and starting Outlook. Open additional mail box for USER1 (additional mail box for USER1 is USER2 mailbox). When I try to send mail with account USER1 as USER2, I am getting delivery report: You do not have permission to send as user….
 
 
Any idea how to solve this problem?
 
System config:
 
One Windows 2003 std server with Exchange 2003 STD
One Domain controller sever Windows 2003 std with 100 PCs in LAN network.
Client uses Microsoft Outlook, - exchange user mailboxes
Post #: 1
RE: "Send as" permission - Problem - 9.Apr.2008 1:30:04 PM   
doctortt

 

Posts: 570
Joined: 26.Jan.2006
Status: offline
Hi dude, this change takes approximately a few hrs to be in affect. It took 2 hrs for me the last time I made a similiar change.

(in reply to dongoran)
Post #: 2
RE: "Send as" permission - Problem - 10.Apr.2008 7:45:35 AM   
dongoran

 

Posts: 31
Joined: 5.Jan.2007
Status: offline
Thanks doctortt. I will see and wait for tomorrow.
 
Greetings.

(in reply to doctortt)
Post #: 3
RE: "Send as" permission - Problem - 10.Apr.2008 11:58:27 AM   
dongoran

 

Posts: 31
Joined: 5.Jan.2007
Status: offline
Hy to all.
 
After 10 hours, I try to send mail as another user (USER2) e-mail to external account. Exchange server reported same error: You do not have permission to send…
After that I connected to my Exchange  server and saw that configuration  I made 10 hours before (assign permission user1 to send mail as user2 on the user manual that I found on MS web site http://support.microsoft.com/kb/281208 ) disappear. There is no configuration for SEND AS option for particular user ( rights for USER1 on mailbox of USER2). Very strange. All other function on my Exchange server works well.
Any idea.
As a reserve, I can configure SEND on BEHALF option, but that is not a point.  

(in reply to dongoran)
Post #: 4
RE: "Send as" permission - Problem - 10.Apr.2008 5:58:31 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
If you have set the Send on Behalf of option then you need to remove that.
Full Mailbox and Send As are two different permissions. Do ensure that you have set the Send As permission, not the Send on Behalf of.

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to dongoran)
Post #: 5
RE: "Send as" permission - Problem - 10.Apr.2008 10:53:07 PM   
snajper

 

Posts: 10
Joined: 19.Sep.2007
Status: offline
I has similar issue.

Open AD Users and Computers in AD, select user -> Exchange General Tab->Delivery option - > Send on behalf.

I hope this helps

(in reply to Sembee)
Post #: 6
RE: "Send as" permission - Problem - 11.Apr.2008 7:35:39 AM   
dongoran

 

Posts: 31
Joined: 5.Jan.2007
Status: offline
Thanks mates. I resolve problem by grant permission to user in AD console (double click on user account, click on Exchange general/ Delivery option/ and add user under GRANT permission box )
 
It works. J Thanks again.

(in reply to snajper)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> "Send as" permission - Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter