• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

2003 - 2010 coexistence

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> 2003 - 2010 coexistence Page: [1]
Login
Message << Older Topic   Newer Topic >>
2003 - 2010 coexistence - 16.Mar.2013 11:28:26 PM   
norryguy

 

Posts: 2
Joined: 25.Nov.2002
From: main office
Status: offline
I am in the process of transitioning from 2003 to 2010 using co-existence to move mailboxes.

All seems to be working correctly - legacy redirects back to 2003 for owa, imap, pop3, outlook anywhere etc. Email flows internally between mailboxes on each server and public folders are being replicated. There is 1 issue that remains. When trying to send email externally from the 2003 server in OWA i kept getting 5.7.1 relay denied. It's solved currently be recreating the smarthost connector on the 2003 server that was there before switching the main smtp feed to the 2010 server. I understand, I think, that this is not the best practice as all mail should go through the 2010 server. So a couple of questions:

1. Is this worth fixing - or should I just let it be and move my mailboxes over the next month or so and move on

2. Or if I should fix it, does this sound like a routing issue with the connector or something wrong with the receive connectors. I do have one that I think is correctly configured to allow this ip and other on my local subnet to relay.

any guidance would be appreciated.

thanks!
Post #: 1
RE: 2003 - 2010 coexistence - 19.Mar.2013 1:25:15 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Personally I do not think its worth fixing because you already have a workaround to the issue and it is working fine. You are planning to get rid of the Exchange 2003 server anyways so might as well put more of your effort on progressing with the migration.

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to norryguy)
Post #: 2
RE: 2003 - 2010 coexistence - 20.Mar.2013 8:48:21 AM   
norryguy

 

Posts: 2
Joined: 25.Nov.2002
From: main office
Status: offline
thanks. I that's what I had planned to do, however during our first full day on monday, I kept getting a 5.7.1 relay issue with other clients (outlook, thunderbird, etc).

In the process of troubleshooting I removed the connector in the 2003 server and figured out that I didn't have port 25 added on my client connector - hence the 5.7.1 issues. After adding port 25 and keeping the connector removed the issue disappeared. I suspect the issue was that the virtual smtp server on the 2003 box while have 587 as a port as well tried to use 25 to send email out and with the receive connector missing 25 it was getting the same error as the other clients.

either way the issue seems to have been resolved.

(in reply to norryguy)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> 2003 - 2010 coexistence Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter