• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

2007/2013 coexistance internal email not working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> 2007/2013 coexistance internal email not working Page: [1]
Login
Message << Older Topic   Newer Topic >>
2007/2013 coexistance internal email not working - 26.Jan.2016 8:12:27 AM   
jaward916

 

Posts: 1
Joined: 26.Jan.2016
Status: offline
HI all,

I have an issue with internal mail between a physical 2007 box and a cloud hosted exchange 2013 box (the vpn between the 2 has all ports available).

What I can do is:
2007<-->2007
2013<-->2013
2007<-->external
2013-->external

but not
external-->2013
2007<-->2013

Therefore I'm thinking "Receive Connectors" and therefore I'd like to know if anyone has any sample receive connector both 2007 and 2013 side that does work between the 2??? I'm really stuck

From 2013 to 2007 I get 5.7.1 Exchange Authentication related error
from 2007 to 2013 I get 4.2.1 Not Found error

When I do a telnet test from 2007 to 2013 on port 25 it fails miserably, but if I do on port 2525 it works as it should, so how do I get my 2007 server to forward mail to the 2013 using port 2525?

Thanks in advance

< Message edited by jaward916 -- 26.Jan.2016 10:48:13 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> 2007/2013 coexistance internal email not working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter