• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

2007 owa and 2003 users

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> 2007 owa and 2003 users Page: [1]
Login
Message << Older Topic   Newer Topic >>
2007 owa and 2003 users - 1.Sep.2011 2:10:35 PM   
zachs

 

Posts: 6
Joined: 17.Aug.2011
Status: offline
I have read online a bunch about using the 2007 cas server for access to 2007 and 2003 mailboxes. If I use the /exchange I can log in using either version mailbox. My problem is, when I log into a mailbox that it a 2003 mailbox it never fully loads. I see the location for all of the buttons and folder names, etc, however they are all red x's and I never see a message list.

Any ideas on what would be causing this to happen?
Post #: 1
RE: 2007 owa and 2003 users - 6.Sep.2011 8:07:44 AM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
Check IIS and OWA on your Exchange 2003 server via http://svr2003/exchange and see if the same thing occurs?

_____________________________

Peter Hutchison MCP
Exchange Administrator
University of Huddersfield

(in reply to zachs)
Post #: 2
RE: 2007 owa and 2003 users - 7.Sep.2011 10:35:58 AM   
zachs

 

Posts: 6
Joined: 17.Aug.2011
Status: offline
If I access the 2003 server logging in with a user still on that server everything works perfectly.

(in reply to pjhutch)
Post #: 3
RE: 2007 owa and 2003 users - 7.Sep.2011 10:56:14 AM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
It may mean a IIS and CAS role re-install on the 2007 server to fix it.

See this article about a similar issue with OWA and images:
http://forums.msexchange.org/Owa_Don't_show_images/m_1800517073/tm.htm

_____________________________

Peter Hutchison MCP
Exchange Administrator
University of Huddersfield

(in reply to zachs)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> 2007 owa and 2003 users Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter