• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

2010 TLS

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Secure Messaging >> 2010 TLS Page: [1]
Login
Message << Older Topic   Newer Topic >>
2010 TLS - 13.Jan.2011 4:47:55 PM   
ahahum

 

Posts: 1
Joined: 13.Jan.2011
Status: offline
Greetings!

I am deploying a 2010 environment as an upgrade to our existing 2003 environment. I have a question regarding TLS setup in 2010. From what I've read, it seems that I can have 1 SMTP connector and it will attempt to send using TLS if the receiving domain accepts it(opportunistic), force TLS for those domains that I configure must use it, and send everything else using standard non-encrypted SMTP.

Is this a correct assumption?

Am I also correct in thinking that I can have 1 SMTP connector for this instead of 2 like I have in 2003? I have 1 for TLS and one for non-TLS in my current 2003 environment.

Thank you for your expertise!

Adam
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Secure Messaging >> 2010 TLS Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter