• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

2 exchange server on site

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> 2 exchange server on site Page: [1]
Login
Message << Older Topic   Newer Topic >>
2 exchange server on site - 16.Oct.2008 11:18:37 AM   
avipenina

 

Posts: 51
Joined: 21.Jul.2007
Status: offline
Hi,
yesterday i install an EX2K7 SP1 on the network while i still have EX2K3.
the connector was created successfully and i can send mail from the EX2K3 to the EX2K7 and vice versa and replica the public folder.
my problem is when i send mail from the EX2K7 to the WWW, i see in the header that the mail was pass to the EX2K3 and then to the WWW.
now when i replay to the message that was sent from the EX2K7 i get an error message that say "
Delivery has failed to these recipients or distribution lists:

'test@cal.co.il'
An error occurred while trying to deliver this message to the recipient's e-mail address. Microsoft Exchange will not try to redeliver this message for you. Please try resending this message, or provide the following diagnostic text to your system administrator.

The following organization rejected your message: Requested."

if i send an email to someone in the EX2K3 from the WWW it pass successfully.
now my mail flow is a mail relay that point to the EX2K3,if i understand right the mail go the mail relay and then to the EX2K3 and the EX2K3 should pass the mail to the EX2K7.
why i can't receive mail while sending from the new EX?

THX
Post #: 1
RE: 2 exchange server on site - 16.Oct.2008 5:05:28 PM   
josh

 

Posts: 190
Joined: 1.Oct.2008
Status: offline
Do you have a 'Send Connector' configured on the Exchange 2007 Server?
You will find it under Server Configuration > Hub Transport

(in reply to avipenina)
Post #: 2
RE: 2 exchange server on site - 16.Oct.2008 5:08:46 PM   
josh

 

Posts: 190
Joined: 1.Oct.2008
Status: offline
It is Org Configuration > HT

(in reply to josh)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> 2 exchange server on site Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter