• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

2 x Exchange 2010 SP3 on 2012 R2 (AWS) - can't ping IP from one of the servers

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> High Availability >> 2 x Exchange 2010 SP3 on 2012 R2 (AWS) - can't ping IP from one of the servers Page: [1]
Login
Message << Older Topic   Newer Topic >>
2 x Exchange 2010 SP3 on 2012 R2 (AWS) - can't ping IP ... - 25.Mar.2015 3:54:22 AM   
W14_IT

 

Posts: 2
Joined: 25.Mar.2015
Status: offline
Hi,

Spent about two weeks on setting up a Database Availability Group, and I feel like my life is slipping further into the void! Hopefully someone can help me here :)

We have built two new Windows 2012 R2 servers in Amazon Web Services, and installed Exchange 2010 with Service Pack 3 on them. The latest updates have been installed. They are both joined to our domain. We create a new Database Availability Group in the Exchange Management Console, set the IP address for it in Exchange Management Shell (as administrator). We add the two servers to it. Create a copy of the mailbox database to the other member. Run a Test-ReplicationHealth about twenty minutes later - all ok. We ping the Database Availability Group IP address from the first server - all ok. We ping the same address from the second server, no response.

We have three Network Interfaces on each server, Private (for MAPI and alike), DAG (for replication), and Public (for connections to OWA etc).

The subnets are setup like this:

Private - 10.3.10.0/23
DAG - 10.3.100.0/24
Public 10.3.254.0/24

Each server can ping the IP address of the other, for each Network Interface, so we know there are no restrictions.

We set the networks within the Database Availability Group to only send replication traffic on 10.3.100.0 Network Interfaces.

Hopefully I have provided the key and core information, but please let me know if any more information is required.

I have an ongoing ticket with AWS support, as I think this is something on their side, but would love the community's expertise.

Many thanks!
Post #: 1
RE: 2 x Exchange 2010 SP3 on 2012 R2 (AWS) - can't ping... - 8.Apr.2015 7:14:34 AM   
W14_IT

 

Posts: 2
Joined: 25.Mar.2015
Status: offline
Got the dag working. AWS has quirks. You need to have separate subnets, so have the servers in different availability zones. You then need to have dag ips set as secondary addresses on the elastic interfaces on the AWS Web console, but not in ipconfig.

(in reply to W14_IT)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> High Availability >> 2 x Exchange 2010 SP3 on 2012 R2 (AWS) - can't ping IP from one of the servers Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter