• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

5.5 Migration (again)

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Migration >> 5.5 Migration (again) Page: [1]
Login
Message << Older Topic   Newer Topic >>
5.5 Migration (again) - 10.Aug.2004 6:07:00 PM   
skeep

 

Posts: 5
Joined: 10.Aug.2004
From: UK
Status: offline
Hi guys,

I am at a loose end.

I have searched and searched but still I have not resolved my 5.5 to 2k3 migration problems. I will go through it step by step:

We have a 5.5 server running on win 2k and loving every minute of it.

I installed forestprep domainprep and followed the deployment tools process on the 2k3 machine

I then setup ADC and confirmed everything had replicated ready for installation of 2k3.

I installed 2k3 and opened up system manager.

My questions are:

There are no mailboxes on the new server are they supposed to be?
The old 5.5 server is greyed out and reports an error when accessed, is this correct?
When I move a mailbox from 5.5 to 2k3 on the 5.5 server it fails?

Can anyone please help?

Im stuck

skeep
Post #: 1
RE: 5.5 Migration (again) - 11.Aug.2004 2:59:00 AM   
Guest
I would say, you've done well!

So far so good.

There should be no mailboxes except for a few system mailboxes (SMTP, System Attendant and SystemMailbox).

If using Exchange System Manager (Exch 2003 tool), the Exchange 5.5 server object is greyed out. It reports an error because the system knows the object exist but has not replicated the data yet.

You need to create the SRS on your Exchange 2003 server. Use the Exchange System Manager, expand Tools -> Site Replication Services, right click and New -> "Site Replication Service..."

Wait until the data appears for the Exchange 5.5 server, then try to move mailboxes again.

(in reply to skeep)
  Post #: 2
RE: 5.5 Migration (again) - 11.Aug.2004 9:38:00 AM   
skeep

 

Posts: 5
Joined: 10.Aug.2004
From: UK
Status: offline
Thank you for your quick response.

I have gone to the site replication Services Section and there is already one created called "Microsoft Exchange Site Replication Service (2k3servername)".

There is no information displayed in the right hand pane when this is selected. Also, when i try to create a new one it errors with "there is already a site replication service on the local machine"

Any idea?

Skeep

(in reply to skeep)
Post #: 3
RE: 5.5 Migration (again) - 12.Aug.2004 11:13:00 AM   
skeep

 

Posts: 5
Joined: 10.Aug.2004
From: UK
Status: offline
Well i have done some more research and when i run ADCConfigCheck iget the following:

#*** Exdeploy began: 08/12/2004 10:12:26 ***#
+ Exchange 5.5 Server: sem02-47
+ Global Catalog Server: sad02-46
+ Tools run: ADCConfigCheck.

+ Completing Deployment

- Active Directory Connector Configuration Replication Check (ADCConfigCheck)
ADCConfigCheck ensures that Exchange 5.5 directory configuration objects were properly replicated from the Exchange 5.5 directory to Active Directory. Details are logged to adcconfigcheck.log.

The following configuration objects were not properly replicated to Active Directory:
- cn=Microsoft Private MDB,cn=SEM02-47,cn=Servers,cn=Configuration,ou=Canterbury College,o=Canterbury College Corporation
- cn=Internet Mail Connector (SEM02-47),cn=Connections,cn=Configuration,ou=Canterbury College,o=Canterbury College Corporation
Warning: ADCConfigCheck detected that some configuration objects were not replicated from the Exchange 5.5 Directory to Active Directory.

#*** Exdeploy finished: 08/12/2004 10:12:26 ***#

any ideas on how i can replicate it?

(in reply to skeep)
Post #: 4
RE: 5.5 Migration (again) - 13.Aug.2004 1:12:00 AM   
Guest
On Exchange 2003, do you have any connectors linking the E2K3 and Exch5.5 together?

If not, try to create a site connector (routing group connector). Create one on both E2K3 and Exch5.5.

Then you need to create a Directory Replication connector on the Exch5.5 server to the Exch2003 server.

(in reply to skeep)
  Post #: 5
RE: 5.5 Migration (again) - 13.Aug.2004 1:15:00 AM   
Guest
Also, what ADC connection argeements do you have?

If you're unsure, just get re-run through all the step (4 steps) in the ADC connection Wizard, it will create all the argeements you need.

(in reply to skeep)
  Post #: 6
RE: 5.5 Migration (again) - 13.Aug.2004 11:23:00 AM   
skeep

 

Posts: 5
Joined: 10.Aug.2004
From: UK
Status: offline
thanks longy

i have no connectors but im confused as to what type i require i.e.

Routing Group
SMTP
TCP X.400
X25 X400

Cheers

skeep

(in reply to skeep)
Post #: 7
RE: 5.5 Migration (again) - 14.Aug.2004 11:54:00 AM   
Guest
Hi there,

Are you by any chance trying to migrate to an Exchange 2003 cluster?
If not, I think you are facing either DNS lookup problems or WINS problems.
Are any of the servers DNS og WINS servers?

Cheers
Sren

(in reply to skeep)
  Post #: 8
RE: 5.5 Migration (again) - 16.Aug.2004 8:32:00 AM   
Guest
You will need to create a connector between Exchange 2003 to Exchange 5.5.

From Exchange 2003, create a Routing Group connector to the Exchange 5.5's site.

Now on the Exchange 5.5 server, check if a Site Connector got created back to the Exchange 2003 routing group. If not, create a Site Connector to Exchange 2003.

Still on the Exchange 5.5 server, go to Directory Replication, and create a Directory Replication Connector.

Without these, mail can not flow between Exchange 2003 and Exchange 5.5.

Once all these are in place, launch your Active Connection Agreement console, is there any ADC agreements there?

If not, run through the 4 steps of the ADC connection Agreement Wizard, and it will automatically create all the ADC Agreements you need.

If you're still unsure what to do, send a post here, and I'll give you my email address so I can answer your emails directly, and faster.

(in reply to skeep)
  Post #: 9
RE: 5.5 Migration (again) - 16.Aug.2004 10:45:00 AM   
skeep

 

Posts: 5
Joined: 10.Aug.2004
From: UK
Status: offline
Hi Longy,

Still no luck the servers are part of the same site therefore, i cannot create a site replication. my email is s.keep@cant-col.ac.uk.

I need help

skeep

(in reply to skeep)
Post #: 10

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Migration >> 5.5 Migration (again) Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter