• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

550 5.7.1 Unable to relay for [email]

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> 550 5.7.1 Unable to relay for [email] Page: [1]
Login
Message << Older Topic   Newer Topic >>
550 5.7.1 Unable to relay for [email] - 9.Jun.2007 3:54:09 PM   
tisgrandupnorth

 

Posts: 40
Joined: 3.Apr.2007
Status: offline
I'm about to move from the POP3 connector to SMTP mail and thought I'd do a test run via telnet.

The transcript goes like this:

220 domain.co.uk Microsoft ESMTP MAIL Service, Version: 6.0.3790.395
9 ready at  Sat, 9 Jun 2007 20:33:32 +0100
ehlo
250-domain.co.uk Hello [85.118.173.235]
250-TURN
250-SIZE
250-ETRN
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-8bitmime
250-BINARYMIME
250-CHUNKING
250-VRFY
250-X-EXPS GSSAPI NTLM LOGIN
250-X-EXPS=LOGIN
250-AUTH GSSAPI NTLM LOGIN
250-AUTH=LOGIN
250-X-LINK2STATE
250-XEXCH50
250 OK
mail from: [my email address] 250 2.1.0 [my email address]....Sender OK
rcpt to: [valid email addess on server] 550 5.7.1 Unable to relay for [valid email addess on server]

HELP!
Post #: 1
RE: 550 5.7.1 Unable to relay for [email] - 9.Jun.2007 7:55:20 PM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
I couldn't tell from the transcript.  On what system are you executing the Telnet command, and to what system are you connecting (e.g. from your Exchange server to a known SMTP system, or from your workstation to your Exchange server)?

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to tisgrandupnorth)
Post #: 2
RE: 550 5.7.1 Unable to relay for [email] - 10.Jun.2007 1:21:53 PM   
tisgrandupnorth

 

Posts: 40
Joined: 3.Apr.2007
Status: offline
quote:

ORIGINAL: uemurad

I couldn't tell from the transcript.  On what system are you executing the Telnet command, and to what system are you connecting (e.g. from your Exchange server to a known SMTP system, or from your workstation to your Exchange server)?


Sorry, should have been clearer.

It is from my laptop - not part of the domain - over the internet to the Exchange server.  Mail From: is my work email address, unrelated to the Exchange server.

(in reply to uemurad)
Post #: 3
RE: 550 5.7.1 Unable to relay for [email] - 10.Jun.2007 2:02:12 PM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
Are you allowing Anonymous Access?
ESM-->SMTP Virtual Server-->Authentication

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to tisgrandupnorth)
Post #: 4
RE: 550 5.7.1 Unable to relay for [email] - 10.Jun.2007 2:15:56 PM   
tisgrandupnorth

 

Posts: 40
Joined: 3.Apr.2007
Status: offline
quote:

ORIGINAL: uemurad

Are you allowing Anonymous Access?
ESM-->SMTP Virtual Server-->Authentication


Yup, all three ticked. :S

(in reply to uemurad)
Post #: 5
RE: 550 5.7.1 Unable to relay for [email] - 10.Jun.2007 2:22:17 PM   
tisgrandupnorth

 

Posts: 40
Joined: 3.Apr.2007
Status: offline
Got it!

Under the default recipient policy, the domain I was trying to send to was not ticked as 'responsible for all mail'.

Ticked, sorted.

Thanks!

(in reply to tisgrandupnorth)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> 550 5.7.1 Unable to relay for [email] Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter