• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ActiveSync Policy not fully working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Mobility >> ActiveSync Policy not fully working Page: [1]
Login
Message << Older Topic   Newer Topic >>
ActiveSync Policy not fully working - 11.Aug.2010 12:47:01 PM   
ranmic

 

Posts: 25
Joined: 10.Aug.2010
Status: offline
I have looked for a solution in various areas but can not seem to narrow it down, but here is my problem.

I have a bunch of iPhones and a few iPads and some Droids that sync with our Exchange server. My problem is that they get the general settings (passcode, password...etc), but they DO NOT enforce the "time out restriction" or any of the other setting in the "device" and "advanced" tabs. I know my policy works or the passcode wouldn't enforce and I have verified through Exchange that the mailbox is syncing.

My CA server is Win2008 64bit with Exch07 Standard and my Mailbox\Hub server is Win2008 64bit with Exch07 Enterprise ed.

Any help would be appreciated.
Post #: 1
RE: ActiveSync Policy not fully working - 11.Aug.2010 1:40:17 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Your Exchange activesync is working as expected. One thing you must remember is that these devices were created to work with Exchange ActiveSync (EAS). EAS is designed mainly to work with Windows Mobile. Obviously since these 3rd party companies (like Apple) have created applications for their devices to work with EAS, not all features will be available. You may want to review this link:

What Exchange ActiveSync policies does your smartphone support?
http://www.infoworld.com/d/mobilize/how-avoid-smartphone-exchange-policy-lie-004?page=0,1

Exchange ActiveSync and iPhone OS 3.1
http://msexchangeteam.com/archive/2009/09/22/452592.aspx

iPhone OS Enterprise Deployment Guide Second Edition, for Version 3.1 or later
http://support.apple.com/manuals/en_US/Enterprise_Deployment_Guide.pdf
 
Understanding Exchange ActiveSync Mailbox Policies
http://technet.microsoft.com/en-us/library/bb123484.aspx

< Message edited by de.blackman -- 11.Aug.2010 1:46:40 PM >


_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to ranmic)
Post #: 2
RE: ActiveSync Policy not fully working - 11.Aug.2010 2:08:33 PM   
ranmic

 

Posts: 25
Joined: 10.Aug.2010
Status: offline
Great thanks! That explains it and means I am not loosing my mind. I really appreciate the info and direction.


(in reply to de.blackman)
Post #: 3
RE: ActiveSync Policy not fully working - 11.Aug.2010 2:47:11 PM   
John Weber

 

Posts: 1236
Joined: 20.Apr.2005
From: Portland, Oregon
Status: offline
have you poked around the iPhone configuration utility? http://www.apple.com/support/iphone/enterprise/

_____________________________

John Weber [Lync MVP] http://tsoorad.blogspot.com

(in reply to ranmic)
Post #: 4
RE: ActiveSync Policy not fully working - 14.Oct.2010 5:52:00 AM   
Jet1337

 

Posts: 6
Joined: 22.Jan.2010
Status: offline
thank you for your help.

(in reply to John Weber)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Mobility >> ActiveSync Policy not fully working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter