• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Ahh!- User keeps sending same message :-(

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 5.5] >> General >> Ahh!- User keeps sending same message :-( Page: [1]
Login
Message << Older Topic   Newer Topic >>
Ahh!- User keeps sending same message :-( - 1.Sep.2006 11:12:54 PM   
mandg

 

Posts: 2
Joined: 31.May2005
From: TX
Status: offline
I have a user that has certain messages being sent every time he opens his Outlook 2003 client. So my first suspect was the client itself however I have completely formatted and re-installed the operating system.

Since the problem still exists, I wanted to focus on the Exchange 5.5 server. Is there a particular diagnostics logging setting that I can use to isolate this users messages being sent? I should also add that these messages that are being sent repeatedly have no header information. We have also verifed that there are no messages that are hung up in his outbox and the server doesn't show these messages in the outbound queue.

Thanks for any help!
Post #: 1
RE: Ahh!- User keeps sending same message :-( - 26.Sep.2006 10:10:59 AM   
zbnet

 

Posts: 1019
Joined: 25.Sep.2003
From: York, UK
Status: offline
Have you got message tracking turned on?

(in reply to mandg)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 5.5] >> General >> Ahh!- User keeps sending same message :-( Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter