• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

An E-Mail A Second When I Start Information Store!

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> An E-Mail A Second When I Start Information Store! Page: [1]
Login
Message << Older Topic   Newer Topic >>
An E-Mail A Second When I Start Information Store! - 16.Feb.2004 2:41:00 PM   
Guest
Help!

Whenever I start the information store Exchange begins churning out an e-mail every second to random addresses.

Sounds like a virus to me, but the Groupsheild mailbox scan doesn't seem to work properly with the Info Store service disabled... and the minute I start it, the e-mails keep churning out again.

How can I clean up the system and rid myself of this error?

Please help!

Si.
  Post #: 1
RE: An E-Mail A Second When I Start Information Store! - 16.Feb.2004 4:07:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
It sounds like your SMTP queues are quite filled, have you checked their content through the Exchange System Manager > Server > Queues ?

If it looks like spam you can stop Outbound mail, and delete the content of the queue folder located at:

C:\Program Files\Exchsrvr\Mailroot\vsi 1\Queue

This will delete all mail in each queue. I recommend you do this through a command prompt, as explorer tents to hang, when dealing with large amounts of data/files.

If it continues you are most probably experiencing a SMTP Auth relay attack of some sort, if this is the case post back and I'll give you instructions on how to eliminate the it.

(in reply to Guest)
Post #: 2
RE: An E-Mail A Second When I Start Information Store! - 16.Feb.2004 5:15:00 PM   
Guest
Thanks for your reply, it is much appreciated. I'm at my wits end here, the company has had no e-mail for a day, the queues are building up and I'm no nearer solving the problem.

I can't access Server > Queues because I've had to stop the SMTP Service. Every time I start it we immediately begin sending out an e-mail every second to random addresses.

I think the relay attack option is most likely, but I haven't a clue how to get rid of it.

Please help!

Si.

(in reply to Guest)
  Post #: 3
RE: An E-Mail A Second When I Start Information Store! - 16.Feb.2004 5:16:00 PM   
Guest
Is it possible you could reply to me personally at si_hunt99@yahoo.com?

I could really use some help.

Simon.

(in reply to Guest)
  Post #: 4
RE: An E-Mail A Second When I Start Information Store! - 16.Feb.2004 5:36:00 PM   
Guest
Just to fill in a little background about this problem, it started this morning when I decided to install some microsoft updates. These had downloaded previously and as it was 8.30am I decided to install them and re-boot the file server (which, incidentally, is Exchange 2000, sorry about posting to the wrong thread).

As soon as I re-started services after re-booting, I opened GroupSheild and saw that there was a new outgoing message appearing every second - the sender was postmaster@his (our company name) and the recipient was various e-mail addresses I'd never seen before, seemingly added at random. These e-mails continued churning out every second until I stopped the SMTP service which is how it is now.

In theory with only the SMTP (outgoing e-mails) service disabled, we should be receiving e-mails ok but this doesn't seem to be the case either. I'm just worried that they are all stacking up while the system is inoperative. I can't re-start services until I can work out how to stop these weird postmaster messages flooding out our system, and it's got me stumped.

I feel so guilty because I've let everyone down. If only I hadn't installed those damn updates. I only took over support of our network a few weeks ago.

Si.

(in reply to Guest)
  Post #: 5
RE: An E-Mail A Second When I Start Information Store! - 16.Feb.2004 6:50:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Hi again,

I sent you a private mail...

(in reply to Guest)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> An E-Mail A Second When I Start Information Store! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter