• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Auto-Reply on Public Folder not working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Management >> Auto-Reply on Public Folder not working Page: [1]
Login
Message << Older Topic   Newer Topic >>
Auto-Reply on Public Folder not working - 18.Jul.2011 2:17:27 PM   
jackdigitl

 

Posts: 7
Joined: 24.Jan.2011
Status: offline
Hi folks, hope to get a little help here. I have a public folder that stores emails for an email address. And I want it to auto reply to anyone who emails that acct. THe email get into the public folder as expected and I have configured the auto reply with the folder assistant but I am only able to get auto replies to work internally and not externally. Our goal is for external users to be auto-replied to. Any help is much appreciated.
Post #: 1
[Deleted] - 24.Oct.2017 9:26:49 PM   
Deleted User
[Deleted by Admins]

(in reply to jackdigitl)
  Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Management >> Auto-Reply on Public Folder not working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter