• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Autodiscover mobile (Windows Phone and Android) problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Mobility >> Autodiscover mobile (Windows Phone and Android) problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Autodiscover mobile (Windows Phone and Android) problem - 13.Feb.2012 3:10:19 AM   
eirik.wean@smith.no

 

Posts: 2
Joined: 13.Feb.2012
Status: offline
Hello,

We have some problems with Windows Phone and Android autodiscover.

UPN: klokal@domain.com
E-Mail: Kalle.Klovn@domain.com
The problem is that Windows Phone and Android starts with asking for e-mail adress and password only and it fails because username not equal with e-mail. So we have to enter username. Isnt it possible to make this work without having UPN = Email? If i create a test user with UPN = E-Mail then it works without problem. We use TMG and dont know if that makes the problems occur?

iPhone works without problem because you must enter user name.
Post #: 1
RE: Autodiscover mobile (Windows Phone and Android) pro... - 17.Feb.2012 8:44:20 AM   
eirik.wean@smith.no

 

Posts: 2
Joined: 13.Feb.2012
Status: offline
No one has an experience with this?

(in reply to eirik.wean@smith.no)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Mobility >> Autodiscover mobile (Windows Phone and Android) problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter