• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

CRES Cisco Registered Email HTML stripping

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Secure Messaging >> CRES Cisco Registered Email HTML stripping Page: [1]
Login
Message << Older Topic   Newer Topic >>
CRES Cisco Registered Email HTML stripping - 11.Nov.2014 2:58:15 PM   
hhubler@ibsok.com

 

Posts: 1
Joined: 11.Nov.2014
Status: offline
CRES Cisco Registered Email Service HTML stripping

We have just upgraded from Exchange 2003 to Exchange 2010. No other changes have been made to our network. No changes were made to user workstations. Now when users receive emails from Cicso Registered Envelope Service the HTML file attachments seem to be damaged. It seems as if Exchange 2010 is stripping part of the HTML attachment. The final error is "Incomplete Payload". Please let me know if you have any suggestions.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Secure Messaging >> CRES Cisco Registered Email HTML stripping Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter