• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Calendars broken on OWA light mode

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Calendars broken on OWA light mode Page: [1]
Login
Message << Older Topic   Newer Topic >>
Calendars broken on OWA light mode - 10.Feb.2015 1:22:30 PM   
mikek@payscale.com

 

Posts: 2
Joined: 10.Feb.2015
Status: offline
Hey all,

Whenever anyone attempts to view their calendar in light mode, this is what they see:

og [01/16 06:11:26 645] Deleting file: E02001038B3.log [01/16 06:11:26 645] Deleting file: E02001038B4.log [01/16 06:11:26 645] Deleting file: E02001038B5.log [01/16 06:11:26 645] Deleting file: E02001038B6.log [01/16 06:11:26 645] Deleting file: E02001038B7.log [01/16 06:11:26 645] Deleting file: E02001038B8.log [01/16 06:11:26 645] Deleting file: E02001038B9.log [01/16 06:11:26 645] Deleting file: E02001038BA.log [01/16 06:11:26 645] Deleting file: E02001038BB.log [01/16 06:11:26 645] Deleting file: E02001038BC.log [01/16 06:11:26 645] Deleting file: E02001038BD.log [01/16 06:11:26 645] Deleting file: E02001038BE.log [01/16 06:11:26 645] Deleting file: E02001038BF.log [01/16 06:11:26 645] Deleting file: E02001038C0.log [01/16 06:11:26 660] Deleting file: E02001038C1.log [01/16 06:11:26 676] Deleting file: E02001038C2.log [01/16 06:11:26 676] Deleting file: E02001038C3.log [01/16 06:11:26 676] Deleting file: E02001038C4.log [01/16 06:11:26 676] Deleting file: E02001038C5.log [01/16 06:11:26 692] Deleting file: E02001038C6.log [01/16 06:11:26 692] Deleting file: E02001038C7.log [01/16 06:11:26 692] Deleting file: E02001038C8.log [01/16 06:11:26 692] Deleting file: E02001038C9.log [01/16 06:11:26 692] Deleting file: E02001038CA.log [01/16 06:11:26 707] Deleting file: E02001038CB.log [01/16 06:11:26 707] Deleting file: E02001038CC.log [01/16 06:11:26 707] Deleting file: E02001038CD.log [01/16 06:11:26 707] Deleting file: E02001038CE.log [01/16 06:11:26 707] Deleting file: E02001038CF.log [01/16 06:11:26 707] Deleting file: E02001038D0.log [01/16 06:11:26 707] Deleting file: E02001038D1.log [01/16 06:11:26 707] Deleting file: E02001038D

Calendars load fine in Premium mode, but nobody likes using IE :)
Running Exchange 2007
Any suggestions?

< Message edited by mikek@payscale.com -- 10.Feb.2015 5:11:19 PM >
Post #: 1
RE: Calendars broken on OWA light mode - 11.Feb.2015 12:15:26 PM   
mikek@payscale.com

 

Posts: 2
Joined: 10.Feb.2015
Status: offline
It turned out we were also having issues with rooms resources not auto accepting reservations even though all the settings were correct. We found some logs with event id 9012, Service MSExchangeMailboxAssistants. 'Resource Booking Assistant' caused process termination 2 times while attempting to process an event... We also noticed some dlls that seemed out of date compared to others and compared to our backup exchange server.


Long story short, we reapplied SP3 Rollup 15 and that corrected both problems. Strange.

< Message edited by mikek@payscale.com -- 11.Feb.2015 12:18:12 PM >

(in reply to mikek@payscale.com)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> Calendars broken on OWA light mode Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter