• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Can't access Exchange server VIA domain name

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Can't access Exchange server VIA domain name Page: [1]
Login
Message << Older Topic   Newer Topic >>
Can't access Exchange server VIA domain name - 27.Oct.2004 3:29:00 PM   
ChrisWalker

 

Posts: 2
Joined: 26.Oct.2004
From: Clearwater, FL
Status: offline
Very odd. All of our users can connect to their mailboxes internally, but the have to go to

http://192.168.1.25/exchange

However, trying to access email via our domain name (www.domain.com:1010/exchange) either internally or externally results in the following error message after a very long (half hour) wait.

quote:

* OK Microsoft Exchange 2000 IMAP4rev1 server version 6.0.6249.0 (FILESVR.digitaloriginalinc.com) ready.
GET BAD Protocol Error: "Unidentifiable command specified".
Accept: BAD Protocol Error: "Unidentifiable command specified".
Accept-Language: BAD Protocol Error: "Unidentifiable command specified".
Accept-Encoding: BAD Protocol Error: "Unidentifiable command specified".
User-Agent: BAD Protocol Error: "Unidentifiable command specified".
Host: BAD Protocol Error: "Unidentifiable command specified".
Connection: BAD Protocol Error: "Unidentifiable command specified".
* BAD Protocol Error: "Tag not found in command".
* BYE Microsoft Exchange 2000 IMAP4rev1 server version 6.0.6249.0 closing connection due to timeout.

I searched Microsoft's knowledge base for "unidentifiable command specified" and returned only one hit, an article referring to a different version of IMAP with a completely unrelated issue. Any ideas would be greatly appreciated. We've been beating our heads against this for months.

BTW, we're using Exchange Server 2000 w/ service pack 4.

Thanks in advance.

[ October 27, 2004, 05:05 PM: Message edited by: Christopher Walker ]
Post #: 1
RE: Can't access Exchange server VIA domain name - 27.Oct.2004 7:49:00 PM   
beefbyproduct

 

Posts: 30
Joined: 28.Jul.2004
From: Ogden, Utah
Status: offline
It works for me as:

//servername/exchange

(Mozilla browser)

(in reply to ChrisWalker)
Post #: 2
RE: Can't access Exchange server VIA domain name - 27.Oct.2004 8:23:00 PM   
ChrisWalker

 

Posts: 2
Joined: 26.Oct.2004
From: Clearwater, FL
Status: offline
quote:
Originally posted by BeefByproduct:
It works for me as:

//servername/exchange

(Mozilla browser)

Thanks. I just tried that and it works. But we're trying to provide access to the accounts from outside the LAN via the web.

(in reply to ChrisWalker)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Can't access Exchange server VIA domain name Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter