• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Can't open item on one node - Exchange 2000 on Win2k Advanced Server Cluster

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> General >> Can't open item on one node - Exchange 2000 on Win2k Advanced Server Cluster Page: [1]
Login
Message << Older Topic   Newer Topic >>
Can't open item on one node - Exchange 2000 on Win2k Ad... - 15.Jan.2010 10:08:55 PM   
vkmtt

 

Posts: 1
Joined: 15.Jan.2010
Status: offline
Good Day All,

I will appreciate if someone can offer a solution to this problem.
We have a very strange situation with our current E2k cluster production.

When the cluster and exhange services are running on NODE A,  Outlook works fine. However as long as the services are ALL running on NODE B, outlook clients can't open their messages.

The error they get is

"can't open item"

We are currently planning to migrate to E2k7, however in the iterim we will like to correct this unstable situation where almost every week the cluster fails over to NODE B which gives the error above.

Any help would be welcomed...

VKM  
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> General >> Can't open item on one node - Exchange 2000 on Win2k Advanced Server Cluster Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter