• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Cannot Add Hub Transport Role

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> Cannot Add Hub Transport Role Page: [1]
Login
Message << Older Topic   Newer Topic >>
Cannot Add Hub Transport Role - 21.Apr.2007 7:19:12 AM   
hhth

 

Posts: 11
Joined: 21.Apr.2007
Status: offline
Hi,

When adding the transport role to a member server W2K3x64(SP2) mailbox server I am getting the following error:

[21/04/2007 12:44:33] [1] [ERROR] Setup cannot use domain controller 'server.domain' because an override is set in the registry. Run Setup again, and specify '/DomainController:'.

I have tried both via gui and commandline (specifying a dc) with same resluts. Any ideas welcome.

I have another server that has the hub-transport\cas roles.
Post #: 1
RE: Cannot Add Hub Transport Role - 10.Jun.2007 2:06:00 AM   
hhth

 

Posts: 11
Joined: 21.Apr.2007
Status: offline
Solved. Renamed the following in the registry to add role:


HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchange
ADAccess\Instance0  

to

XInstance0  (can be renmaed to anything really)

(in reply to hhth)
Post #: 2
RE: Cannot Add Hub Transport Role - 13.Jun.2007 7:27:33 AM   
baypink

 

Posts: 1
Joined: 13.Jun.2007
Status: offline
it's works...
thank you.

_____________________________

baypink

(in reply to hhth)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> Cannot Add Hub Transport Role Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter