• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Cannot access OWA using FQDN !

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Cannot access OWA using FQDN ! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Cannot access OWA using FQDN ! - 20.Dec.2004 11:45:00 AM   
raedaljarrah

 

Posts: 203
Joined: 15.Jul.2001
From: Qatar
Status: offline
Hi ,

I have this setup working fine until yesterday .

Exchange 2000 + IIS + OWA are all installed on the same machine called mail with a FQDN name as :
mail.localdomain.local
with a special host name as mail added to the active directory DNS server .

All users were able to use OWA to get to their e-mail boxes by just using
mail.localdomain.local .
The /exchange redirection has been taken care of as required .

Now I can ping and query the mail server by either the host name or the IP address but no one is able to access OWA as before . The only way is to use http://IP-Address !

Any suggestions please

Thanks "[Roll
Post #: 1
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 1:11:00 PM   
ConnyRask

 

Posts: 73
Joined: 15.Dec.2004
From: Sweden
Status: offline
Please check if you have any host headers specified in IIS.

(in reply to raedaljarrah)
Post #: 2
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 1:37:00 PM   
raedaljarrah

 

Posts: 203
Joined: 15.Jul.2001
From: Qatar
Status: offline
Hi ,

There are no host headers specified , the field is left empty .
Should I add one by the way ?
It was working without it anyway .

(in reply to raedaljarrah)
Post #: 3
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 1:47:00 PM   
ConnyRask

 

Posts: 73
Joined: 15.Dec.2004
From: Sweden
Status: offline
Do you have more than one web site on your IIS?

(in reply to raedaljarrah)
Post #: 4
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 1:52:00 PM   
raedaljarrah

 

Posts: 203
Joined: 15.Jul.2001
From: Qatar
Status: offline
No , its just the default web site that has been used my Exchange 2000 server to host the OWA related site .

I can even access the OWA server by just using the following URL :

http://mail

Is the Exchange server out of my AD domain !

[ December 20, 2004, 01:57 PM: Message edited by: Raed Al-Jarrah ]

(in reply to raedaljarrah)
Post #: 5
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 2:01:00 PM   
ConnyRask

 

Posts: 73
Joined: 15.Dec.2004
From: Sweden
Status: offline
What browser error do you get when typing http://mail.localdomain.local? Could you ping mail.localdomain.local successfully?

(in reply to raedaljarrah)
Post #: 6
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 2:08:00 PM   
raedaljarrah

 

Posts: 203
Joined: 15.Jul.2001
From: Qatar
Status: offline
I get redirected to the following URL :

http://sea.search.msn.com/dnserror.aspx?FORM=DNSAS&q=mail.localdomain.local

saying :

We can't find "mail.localdomain.local"

Which suggests a DNS problem !

I can ping the server by either its host name or IP address .

(in reply to raedaljarrah)
Post #: 7
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 2:20:00 PM   
ConnyRask

 

Posts: 73
Joined: 15.Dec.2004
From: Sweden
Status: offline
Check which DNS server your client using. Is it your AD DNS?
Do really get a successful ping when pinging fqdn mail.localdomain.local?

(in reply to raedaljarrah)
Post #: 8
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 2:25:00 PM   
raedaljarrah

 

Posts: 203
Joined: 15.Jul.2001
From: Qatar
Status: offline
Its the only DNS server in this domain .

Ping ( either hostname , IP-address or FQDN ) works fine !

(in reply to raedaljarrah)
Post #: 9
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 2:29:00 PM   
ConnyRask

 

Posts: 73
Joined: 15.Dec.2004
From: Sweden
Status: offline
Strange... and all your clients have the same problem? Do you have any proxy settings in your Internet Explorer?

(in reply to raedaljarrah)
Post #: 10
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 2:40:00 PM   
raedaljarrah

 

Posts: 203
Joined: 15.Jul.2001
From: Qatar
Status: offline
All users are using the same proxy server settings .
In addition the OWA system no longer works from the Internet either .

In fact I am the Network Administrator of this site and cannot yet figure out what could be causing this problem .
I know it has something to do with the DNS server ( since every body can access the server by its IP-Address ) but how ?

(in reply to raedaljarrah)
Post #: 11
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 2:50:00 PM   
ConnyRask

 

Posts: 73
Joined: 15.Dec.2004
From: Sweden
Status: offline
Do you have the fqdn or *.localdomain.local specified under exceptions in your proxy settings?

Are you using the proxy/firewall client?

(in reply to raedaljarrah)
Post #: 12
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 2:55:00 PM   
raedaljarrah

 

Posts: 203
Joined: 15.Jul.2001
From: Qatar
Status: offline
This problem occurs on all three types of ISA server clients .

We usually set the IE to bypass proxy server for local addresses .

(in reply to raedaljarrah)
Post #: 13
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 3:19:00 PM   
ConnyRask

 

Posts: 73
Joined: 15.Dec.2004
From: Sweden
Status: offline
It looks like IE is going to internet to find your OWA. Do you have a computer that only a workgroup member and hasn't any proxy client/settings to test with?
Otherwise restart your DNS Sever service and on the Exchange server run ipconfig /registerdns.
On the client run ipconfig /flushdns, and try again.

(in reply to raedaljarrah)
Post #: 14
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 3:51:00 PM   
raedaljarrah

 

Posts: 203
Joined: 15.Jul.2001
From: Qatar
Status: offline
I think that someone is missing up with my DNS system by stealing the identity of my mail server .

I have noticed a machine named with the exact host name of our ISA server few days ago . It had an entry in the DHCP server as well as the DNS server .

I have checked both of these servers ( DHCP & DNS ) to search for duplicate names but found nothing .

This is really a big problem since any user can connect his PC , give it a name and get registered in the DHCP & DNS databases without actually having to be part of our domain !

We will have to finish this for now since I am going home now .

[ December 20, 2004, 03:53 PM: Message edited by: Raed Al-Jarrah ]

(in reply to raedaljarrah)
Post #: 15
RE: Cannot access OWA using FQDN ! - 20.Dec.2004 4:16:00 PM   
ConnyRask

 

Posts: 73
Joined: 15.Dec.2004
From: Sweden
Status: offline
If you are using AD integrated DNS zones you can use Secure Dynamic Updates, unless you're letting your DHCP server doing the updates...

When pinging fqdn, which ip adr answered? The one that it suppose to be?

[ December 20, 2004, 04:48 PM: Message edited by: Conny Rask ]

(in reply to raedaljarrah)
Post #: 16
RE: Cannot access OWA using FQDN ! - 21.Dec.2004 8:05:00 AM   
raedaljarrah

 

Posts: 203
Joined: 15.Jul.2001
From: Qatar
Status: offline
I am already using AD integrated zones with Only Secure dynamic updates .

In the case of the ISA server , pinging it resulted in a response from a different IP address . I have already deleted the fake machine account from both DHCP & DNS server .

In the case of the mail server , it responds to ping requests on the correct IP address as required .

Here is what I get when trying to open OWA :

The Web site cannot be found
The Web site you are looking for is unavailable due to its identification configuration settings.

Technical Information (for support personnel)

Background:

This error indicates that the gateway could not find the IP address of the Web site you are trying to access.

I am about to re-install the whole server farm !

(in reply to raedaljarrah)
Post #: 17
RE: Cannot access OWA using FQDN ! - 21.Dec.2004 9:20:00 AM   
ConnyRask

 

Posts: 73
Joined: 15.Dec.2004
From: Sweden
Status: offline
Using IE on your Exchange server, go to http://mail.localdomain.local/exchange. Does it work?

If not, check that your request not being send to your ISA server. If so I think you can add your site as internal in your ISA server.

You can also try to add mail.localdomain.local as a Host header on your Default Web Site.

(in reply to raedaljarrah)
Post #: 18

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Cannot access OWA using FQDN ! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter