• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Cannot reply or forward in OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> Cannot reply or forward in OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
Cannot reply or forward in OWA - 30.Aug.2010 8:23:28 AM   
theonewiththeproblem

 

Posts: 3
Joined: 30.Aug.2010
Status: offline
Is there anyone who is having the same problems as I am?

I can't reply of forward a message in outlook web app with exchange 2010 SP1.
Everything works, except for these 2 functions.
I get it with or without SSL. On firefox and internet explorer.
And it doesn't matter if I choose to use the light version of OWA.

It's a fresh installation: Windows Server 2008 R2 + Exchange 2010 SP1

This is the error I'm getting:

An unexpected error occurred and your request couldn't be handled.

Request
Url: https://xxxxxxxxxxxx:443/owa/?ae=PreFormAction&a=Reply&t=IPM.Note&id=RgAAAADk3191hpq4RJo8jArnBAx%2bBwDtMLcDBtSpS7uGANJcq%2fxEAAAAjJfWAADtMLcDBtSpS7uGANJcq%2fxEAAAAj046AAAJ&pspid=_1283167010975_973163958
User host address: xxxxxxxxxx
User: xxxxxxxxx
EX Address: /o=xxxx/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=test user
SMTP Address: test.user@mydomain.com
OWA version: 14.1.218.13
Mailbox server: svs0101.test.int

Exception
Exception type: System.ArgumentException
Exception message: imceaDomain must be a valid domain name.

Call stack
Microsoft.Exchange.Data.Storage.InboundConversionOptions.CheckImceaDomain(String imceaDomain) Microsoft.Exchange.Data.Storage.InboundConversionOptions..ctor(String imceaDomain) Microsoft.Exchange.Clients.Owa.Core.Utilities.CreateInboundConversionOptions(UserContext userContext) Microsoft.Exchange.Clients.Owa.Core.ReplyForwardUtilities.CreateReplyOrReplyAllItem(BodyFormat bodyFormat, Item item, ReplyForwardFlags flags, Boolean replyAll, UserContext userContext, StoreObjectId parentFolderId) Microsoft.Exchange.Clients.Owa.Core.ReplyForwardUtilities.CreateReplyItem(BodyFormat bodyFormat, Item item, ReplyForwardFlags flags, UserContext userContext, StoreObjectId parentFolderId) Microsoft.Exchange.Clients.Owa.Premium.Controls.ItemReplyPreFormAction.Execute(OwaContext owaContext, ApplicationElement& applicationElement, String& type, String& state, String& action) Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.DoFinalDispatch(OwaContext owaContext) Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.InternalDispatchRequest(OwaContext owaContext) Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.DispatchRequest(OwaContext owaContext) Microsoft.Exchange.Clients.Owa.Core.OwaRequestEventInspector.OnPostAuthorizeRequest(Object sender, EventArgs e) System.Web.HttpApplication.SyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously)
Post #: 1
RE: Cannot reply or forward in OWA - 30.Aug.2010 9:53:59 AM   
Marc.dekeyser

 

Posts: 225
Joined: 19.Apr.2010
Status: offline
I would advise trying to recreate the VDIR's. No guarantees that it will resolve but I would think so seeing as this is a OWA / activesync related issue. CheckImceaDomain seems to be empty or invalid in the upgrade. Yet to receive feedback if this resolved the issue with my client but I'm hoping it will.

_____________________________

* No rights or priviliges can be taken from my posts.
* Always make a backup!
* http://kb.geminon.be

(in reply to theonewiththeproblem)
Post #: 2
RE: Cannot reply or forward in OWA - 30.Aug.2010 12:16:26 PM   
Marc.dekeyser

 

Posts: 225
Joined: 19.Apr.2010
Status: offline
FYI,

this did not resolve the issue at my clients site.

_____________________________

* No rights or priviliges can be taken from my posts.
* Always make a backup!
* http://kb.geminon.be

(in reply to Marc.dekeyser)
Post #: 3
RE: Cannot reply or forward in OWA - 30.Aug.2010 4:00:12 PM   
theonewiththeproblem

 

Posts: 3
Joined: 30.Aug.2010
Status: offline
It didn't solve my problem either.

I reinitialized the virtual dirs in IIS and even made new ones under a different website.
and still have the same errors.
The strange thing is that everything works in owa except for there 3 things:
Reply, Reply All en Forward.

Is anyone else running exchange 2010 SP1 without this problem?

(in reply to Marc.dekeyser)
Post #: 4
RE: Cannot reply or forward in OWA - 30.Aug.2010 5:25:32 PM   
aquental

 

Posts: 2
Joined: 30.Aug.2010
Status: offline
I wish I could be more help, but I am having a similar issue since upgrading to SP1.  Outlook Web App seems to be working just fine, my activesync is not.  I can receive an email on a activesync device, but then I can't download it.  I can't reply, or send any emails from the device, but I do get the emails.  The CAS server is just reporting a bunch of Dr. Watson errors and that it's failing to send error reports.  I see these errors in Event Viewer.

Watson report about to be sent for process id: 1380, with parameters: E12, c-RTL-AMD64, 14.01.0218.011, AirSync, MSExchange ActiveSync, Microsoft.Exchange.Data.Storage.InboundConversionOptions.CheckImceaDomain, UnexpectedCondition:ArgumentException, 2908, 14.01.0218.015.
ErrorReportingEnabled: True

(in reply to theonewiththeproblem)
Post #: 5
RE: Cannot reply or forward in OWA - 30.Aug.2010 5:37:13 PM   
aquental

 

Posts: 2
Joined: 30.Aug.2010
Status: offline
This is in the .wer file

Version=1
EventType=E12
EventTime=129276761772122614
Consent=2
UploadTime=129276761772122614
ReportIdentifier=e4c6e576-b47a-11df-b07e-005056816dad
Response.BucketId=1342320443
Response.BucketTable=5
Response.type=4
Sig[0].Name=flavor
Sig[0].Value=c-RTL-AMD64
Sig[1].Name=appVersion
Sig[1].Value=14.01.0218.015
Sig[2].Name=appName
Sig[2].Value=AirSync
Sig[3].Name=assemblyName
Sig[3].Value=M.E.Data.Storage
Sig[4].Name=exMethodName
Sig[4].Value=M.E.D.S.InboundConversionOptions.CheckImceaDomain
Sig[5].Name=exceptionType
Sig[5].Value=System.ArgumentException
Sig[6].Name=callstackHash
Sig[6].Value=1c18
Sig[7].Name=assemblyVer
Sig[7].Value=14.01.0218.012
DynamicSig[1].Name=OS Version
DynamicSig[1].Value=6.1.7600.2.0.0.272.7
DynamicSig[2].Name=Locale ID
DynamicSig[2].Value=1033
State[0].Key=Transport.DoneStage1
State[0].Value=1
State[1].Key=DataRequest
State[1].Value=iData=1/nDumpFile=//Upload//iCab//80F09B17F09A46F58758248E5B5E21EE.cab/nDumpServer=watson111.Watson.microsoft.com/nResponseServer=watson111.Watson.microsoft.com/nResponseURL=//dw//GenericFour.asp?iBucket=1342320443&szCab=80F09B17F09A46F58758248E5B5E21EE.cab&EventType=E12/nMemoryDump=1/nWQL=select * from Win32_Processor/nBucket=1342320443/nBucketTable=5/nResponse=1/nDC.CustomDump=399398/n
FriendlyEventName=E12
ConsentKey=E12
AppName=w3wp
AppPath=c:\windows\system32\inetsrv\w3wp.exe

(in reply to aquental)
Post #: 6
RE: Cannot reply or forward in OWA - 31.Aug.2010 12:51:17 AM   
theonewiththeproblem

 

Posts: 3
Joined: 30.Aug.2010
Status: offline
The problem is solved.

See: http://social.technet.microsoft.com/Forums/en/exchangesvrmobility/thread/321eae51-9cbd-4a5e-85c1-68d8f7b523c3

Remove the illegal characters from the names of your accepted domains.

(in reply to aquental)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> Cannot reply or forward in OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter