• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Certificate and Outlook, the neverend story!

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Installation >> Certificate and Outlook, the neverend story! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Certificate and Outlook, the neverend story! - 17.Jun.2014 8:25:45 AM   
ciclopeblu

 

Posts: 3
Joined: 15.May2014
Status: offline
Hello,

I'm trying to figure out this issue for few weeks now. Basically I got this configuration:

Exchange 2013
server name: exchange-a
internal dns name: mail.mydomain.com (pointing to the exchange ip in a seperate dns zone)
external: mail.mydomain.com

Now. I have imported a wildcard certificate for *.mydomain.com and the server work, I can connect both side (externally and internally) but when you connect from the office you got the proxy error.

Now, thinking the issue was caused by the certificate type I have got another one that include:

autodiscover.mydomain.com
mail.mydomain.com
exchange-a
exchange-a.mydomain.com

but when I apply the new certificate I got the same proxy error and outlook is also not able to connect and keep asking for the password!

I really don't know how to troubleshoot this error so any tips about logs I should check would be really appreciated.

Thanks,

Reno
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Installation >> Certificate and Outlook, the neverend story! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter