• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Closing Relay blocks all outgoing messages

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Server Security >> Closing Relay blocks all outgoing messages Page: [1]
Login
Message << Older Topic   Newer Topic >>
Closing Relay blocks all outgoing messages - 27.Nov.2002 4:19:00 PM   
jfrancom

 

Posts: 6
Joined: 15.Nov.2002
From: Huancayo
Status: offline
Hi, I have an ISA server behind the Exchange Server. The Exchange Server provides also DNS and Active Directory service and I follow all the steps to close the opened relays but then I can't send mails to anyone, Someone have an idea????

I already did this:

"Closing open relays in Exchange 2000

To close your open relay on Exchange 2000, do the following.

In System MangerÓ. Expand Servers, Expand , Expand Protocols, Expand SMTP then right-click
˘Default SMTP Virtual Server÷ and select Properties.

On the Access Tab

1) Click Authentication, Ensure that all three options are checked. (Do NOT disable Anonymous as
you will not be able to receive inbound mail) ű Apply, OK

2) Click Connection, Click the ˘All except the list below÷ radio button and leave the list
blank. ű Apply, OK

3) Click Relay, click the ˘Only the list below÷ radio button and leave the list blank. Check
"Allow all computers which successfully authenticate to relay, regardless of the list above" ű
Apply, OK

Next in System Manager

Expand Connectors, If you have the often found ˘Outbound÷ connector delete it. You can leave any
custom built connectors, but you donĂt need any.

Next in System Manager

1) Click Recipients 2) In the right window pane, right-click ˘Default Policy÷ then properties 3)
On the E-Mail Addresses (Policy) Tab. Make sure that all domains you are handling mail for are
listed with an SMTP Entry, if not.. add those needed. ű Apply, OK

Next open Services (Start, Settings, Control Panel, Administrative Tools, Services)

1) Stop ˘Microsoft Exchange Routing Engine÷ 2) Stop ˘Simple Mail Transport Protocol÷ 3) Start
˘Microsoft Exchange Routing Engine÷ 4) Start ˘Simple Mail Transport Protocol÷

Following these steps will close your open relay and allow you to receive all inbound mail.

When you have external clients they will have to set their mail programs to authenticate when
sending mail."
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Server Security >> Closing Relay blocks all outgoing messages Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter