• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Could not open one or more attachments

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> General >> Could not open one or more attachments Page: [1]
Login
Message << Older Topic   Newer Topic >>
Could not open one or more attachments - 29.Nov.2004 9:57:00 PM   
pendyala

 

Posts: 7
Joined: 29.Nov.2004
From: INDIA
Status: offline
Hi,

Our exchange server is a windows 2000 advanced server with AD installed and Mcafee Anti-Virus.

The server has NOT been treated in the past few weeks (no Windows Update, no software installation of any kind and no server changes have been made)

Recently, if users are trying to open an email with attachment that was sent from outside the organization, he/she will receive the following error:
"Could not open one or more attachments"

If the user is getting an email from within the organization, there will be no error.

Also, if we try to use WOA to open that email (the one that was sent from the outside) we get "404 page could not be found" error. This error occurs with any type of attachment
I tried to change the security zone in the client (outlook) side, but the error did not disappear.

Does anyone know what is it about?
Any type of answer will be greatly appreciated.
Post #: 1
RE: Could not open one or more attachments - 29.Nov.2004 11:00:00 PM   
MegaDuck

 

Posts: 35
Joined: 21.Sep.2004
From: California
Status: offline
Did you verify that McAfee is not scanning the Exchange databases and the IFS drive mount of Exchange? If you did not exclude these directories from a Virus Scan, either real-time and scheduled scans, it may be your culprit.

Mike

(in reply to pendyala)
Post #: 2
RE: Could not open one or more attachments - 29.Nov.2004 11:10:00 PM   
pendyala

 

Posts: 7
Joined: 29.Nov.2004
From: INDIA
Status: offline
Hi MegaDuck,

Thanks for the post. I have joined this company very recently. Senior has left the job two days back. When I verified the log files in Mcafee it was a scheduled scan was went on Sunday (Nov 28th). If the Mcafee is scanned the drive then what is the solution. Now I am in a deep trouble.
Any type of answer will be greatly appreciated

(in reply to pendyala)
Post #: 3
RE: Could not open one or more attachments - 29.Nov.2004 11:31:00 PM   
MegaDuck

 

Posts: 35
Joined: 21.Sep.2004
From: California
Status: offline
The easy answer would be to restore from a good tape backup. I am assuming that since it appears that this server has not managed closely, that this problem has been around for some time.

If the Antivirus software really is the problem, check to see if the files have been deleted or quarantined. If they are quarantined, you may be able to retrieve the attachments. You might want to talk to McAfee to see what their suggestions are.

Here are some Microsoft KB articles which somewhat outlines the problem.

http://support.microsoft.com/kb/328841
http://support.microsoft.com/kb/298924/EN-US/

Sorry that I do not have any easy answers. Depending on how bad the problem is will dictate what course of action to take.

Mike [Frown]

(in reply to pendyala)
Post #: 4
RE: Could not open one or more attachments - 29.Nov.2004 11:57:00 PM   
pendyala

 

Posts: 7
Joined: 29.Nov.2004
From: INDIA
Status: offline
Hi MegaDuck,

All the things in Exchange server is working fine. Few users are getting the attachments also. Bad news is we donÆt have any backup for the exchange server. Should I uninstall the Mcafee & check it? Need your suggestions.

(in reply to pendyala)
Post #: 5
RE: Could not open one or more attachments - 30.Nov.2004 12:08:00 AM   
MegaDuck

 

Posts: 35
Joined: 21.Sep.2004
From: California
Status: offline
Before I you do anything drastic, you need to confirm that the problem is the AntiVirus software, or basically figure out what the problem is.

Look at the settings of the McAfee AntiVirus software and verify that it is scanning the IFS Drive Mount (Usually the M: Drive), the IIS Folders for Exchange, and any other Exchange databases. If its not set to do that, then we are barking up the wrong tree.

If it is, the first thing you will need to do is exclude these folders from McAfee's scan.

Secondly, are you getting any errors on the Exchange Servers Event Logs?

Mike

(in reply to pendyala)
Post #: 6
RE: Could not open one or more attachments - 30.Nov.2004 12:44:00 AM   
pendyala

 

Posts: 7
Joined: 29.Nov.2004
From: INDIA
Status: offline
In Mcafee scan settings we have exclude the MDBDATA folder. We are able to open two days before attachments it was just started from 11:00 Pm IST only. In the event viewer I found a lot of error messages with event ID 12002.

(in reply to pendyala)
Post #: 7
RE: Could not open one or more attachments - 30.Nov.2004 12:53:00 AM   
MegaDuck

 

Posts: 35
Joined: 21.Sep.2004
From: California
Status: offline
That doesn't sound like an AntiVirus problem.

You might have to install SP3 to solve the problem. The following link lists solutions that other organizations with the same error:

http://eventid.net/display.asp?eventid=12002&eventno=871&source=MSExchangeIS&phase=1

Mike

(in reply to pendyala)
Post #: 8
RE: Could not open one or more attachments - 30.Nov.2004 1:20:00 AM   
pendyala

 

Posts: 7
Joined: 29.Nov.2004
From: INDIA
Status: offline
We have a main mail server in NJ Office. We are interconnected both the servers. Mail & mail2 In this scenario can I install the service pack 3 with out any problem?

(in reply to pendyala)
Post #: 9
RE: Could not open one or more attachments - 30.Nov.2004 2:27:00 AM   
pendyala

 

Posts: 7
Joined: 29.Nov.2004
From: INDIA
Status: offline
Hi Megaduck,

My problem got sloved. Now I am able to recive the attachments. Thanks for the support.

(in reply to pendyala)
Post #: 10

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> General >> Could not open one or more attachments Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter