• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Cross Forest Migration 2007 to 2013 error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Migration >> Cross Forest Migration 2007 to 2013 error Page: [1]
Login
Message << Older Topic   Newer Topic >>
Cross Forest Migration 2007 to 2013 error - 25.Aug.2015 9:21:46 AM   
wspencer76

 

Posts: 2
Joined: 25.Aug.2015
Status: offline
I am having an issue completing a move request in a cross-forest migration. I was able to perform the Prepare move request and now trying to complete it with the following command and results:

Import-Csv users.csv | New-MoveRequest -Remotelegacy -TargetDatabase “Mailbox Database Name” -baditemlimit 100 -acceptlargedataloss -RemoteGlobalCatalog SourceDomainName.local -TargetDeliverydomain TargetDomainName.local –verbose

An Active Directory Error 0x51 occurred when trying to check the suitability of server "FQDN". Error: Active Directory response: The LDAP server is unavailable.

I have found many references to the AD error 51 and tried a lot of the fixes to no avail. There is a 2 way trust, an AD account with permissions to complete the task, all pre-reqs met, etc. I don't know where to continue to resolve this error as all of the articles and such I have found for assistance have not pointed me in the right direction. Any suggestions would be greatly appreciated.
Post #: 1
RE: Cross Forest Migration 2007 to 2013 error - 18.Sep.2015 10:06:09 AM   
wspencer76

 

Posts: 2
Joined: 25.Aug.2015
Status: offline
Thanks for the reply. I decided to stop fighting the issue and moved my mailboxes from the 2007 server to my existing 2010 server, then move them to the 2013 server. My tests went well, however with my first actual user migration I have been unable to migrate the mailbox from the source DB on the 2010 server to the target DB on the 2013 server. It shows 25% complete forever and shows this message:

Informational: The request has been temporarily postponed due to unfavorable
server health or budget limitations. MRS will attempt to continue processing
the request again after 9/18/2015 6:53:36 AM.
Job is waiting for resource reservation. MRS will continue trying to pick up
this request. Details: Resource reservation failed for 'Mailbox Database
0869134059/MdbWrite' (CiAgeOfLastNotification(Mailbox Database 0869134059)):
load ratio 1.79769313486232E+308, load state 'Critical', metric 2147483647.
This resource is currently unhealthy.

I don't know what the cause of the "unfavorable server health" is. It also never appears to retry the move. There is no reference to it in the Event Viewer. The server has plenty of disk space, RAM, etc. I have already stopped the MRS on both source and target server, rebooted both servers, performed the move during off hours, etc. Any ideas are welcomed as I can't move forward until I resolve this issue.

(in reply to wspencer76)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Migration >> Cross Forest Migration 2007 to 2013 error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter