• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Disabling Sending MS Exchange rich text formatting for a specific Exchange site.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 5.5] >> General >> Disabling Sending MS Exchange rich text formatting for a specific Exchange site. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Disabling Sending MS Exchange rich text formatting for ... - 18.Jul.2003 4:45:00 PM   
daniel_m_silva

 

Posts: 1
Joined: 18.Jul.2003
From: Brazil
Status: offline
Hi Folks,

We have two Exchange Sites that use SMTP for mail routing between them, such as:

ACME-US - *@us.acme.com
ACME-UK - *@uk.acme.com

All users for all sites are listed in the Global Address List.

Recently, ACME-UK moved out of Exchange and is using a NON-MAPI compliant MAIL SYSTEM (i.e. Unix Box). Mail routing is done via Lookup to MX records of the respective internet domains. The UNIX box now receives mail for the uk.acme.com domain.

We need to specify that whenever a message is sent to a user John Doe in ACME-uK (jdoe@uk.acme.com), Exchange does not send Microsoft Exchange rich text character formatting for this site/domain. Since the recipient is not a Messaging Application Programming Interface (MAPI) client and rich text is enabled, the recipient may complain about receiving these attachments.

According to Microsoft Exchange 5.5 Documentation (http://www.microsoft.com/exchange/en/55/help/documents/server/xog05005.htm?id=415):

To avoid this situation, use one of the following methods:

A) Disable rich text for the domain of non-MAPI recipients.
B) Disable rich text for each custom recipient.
C) Disable rich text in the sender's personal address book (PAB) entry for the recipient.
D) Disable rich text for the Internet Mail Service.

Initially we tried option D, disabling it for all of IMS:

1. Select the "Internet Mail" tab.
2. Choose "Advanced Options".
3. In the "Send Microsoft Exchange rich text formatting" box, select "Never".
4. Stopped the "Microsoft Exchange Internet Mail Service" on Windows 2000 Services as well as "Microsoft Exchange Message Transfer Agent".
5. Restarted "Microsoft Exchange MTA" and then "Microsoft Exchange IMS"

This failed to work.

Then we decided to go for option A, disabling rich text for the Internet domain of non-MAPI recipients:

1. Select the "Internet Mail" tab.
2. Choose "E-Mail Domain".
3. In the E-Mail Domain dialog box, choose "Add".
4. Added "uk.acme.com"
5. Select "Advanced Options"
6. In the "Send Microsoft Exchange rich text formatting" box, select "Never".
7. Stopped and restarted Microsoft Exchange IMS and MTA.

This also didn't work.

If I specify an Internet domain OUTSIDE my Exchange sites, such as "yahoo.com", these options work fine.

My question is: Why is it that Exchange 5.5 does not respect these settings for my "internal" Internet domains?

The documentation (link above) states that "When the Internet Mail Service is used as a site connector, this option should be set to Always or User.", but does not it it *CAN'T* be "Never."

I'm totally lost. Will I have to remove users from *@uk.acme.com from my Global Address List for this to work?

Thank you all for you help.

Best Regards,

Daniel
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 5.5] >> General >> Disabling Sending MS Exchange rich text formatting for a specific Exchange site. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter