• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ECP redirects to OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Installation >> ECP redirects to OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
ECP redirects to OWA - 27.Jan.2014 4:30:36 PM   
araczek

 

Posts: 20
Joined: 19.Jun.2008
Status: offline
When typing in the URL : https://server.mydomain/ecp
Iit brings me to OWA. If I type in https://server.mydomain/ecp/
the page says Excahange admin center but when I log in it gives me the same error: myname does not have a mailbox on this server or something like that. This is an absolutely out of the box install. I plan to migrate Exchange 2007 into this Exchange.

On a side note I tried to install Exchange 2013 CU3 and threw exceptions. Didn't copy them down. Should I install CU2 first? That's the requirement for 2013 and 2007 to coexist.

HELP!
Post #: 1
RE: ECP redirects to OWA - 20.May2014 6:09:40 AM   
radwan.sameh

 

Posts: 4
Joined: 15.Apr.2014
Status: offline
try https://localhost/ecp

(in reply to araczek)
Post #: 2
RE: ECP redirects to OWA - 30.Jun.2014 2:11:51 PM   
Mattgoh

 

Posts: 1
Joined: 30.Jun.2014
Status: offline
Is the users mailbox on 2013? http://support.microsoft.com/kb/2931385/en-us

(in reply to araczek)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Installation >> ECP redirects to OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter