• Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out


Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> EdgeServer Page: [1]
Message << Older Topic   Newer Topic >>
EdgeServer - 29.Sep.2006 5:57:27 AM   


Posts: 2
Joined: 29.Sep.2006
Status: offline
Hey guys, I'm currently in the process of testing exchange 2007 and am trying to experience the extent of it's capabilities.  I haven't gotten too far, however, as I have gotten stuck installing the edge server on a virtual machine.  I have all the other roles installed, not including single copy cluster, on my main server running 2003.  Everything other the the edge server functions perfectly and I have confirmed the installs on both machines.

So my problem is that after I try to import the .xml file from my hub transport and start edge sync via a command line, I get the following error which I have pasted below.  I have already gone through the preparation process and setup DNS so that both computer can see each other.  I have not only registerd the host on the DNS server and defined the DNS suffix on the Edge servers NIC, but I manually added the addresses the computer's host files.  Please help!  I'm pulling my hair out over this one!

Result         : CouldNotConnect
Type           : General
Name           : CN=MAIL,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF2
                3SPDLT),CN=Administrative Groups,CN=Approach Technology,CN=Mic
                rosoft Exchange,CN=Services,CN=Configuration,DC=approachtechno
FailureDetails : The LDAP server is unavailable.
StartUTC       : 9/29/2006 3:17:39 AM
EndUTC         : 9/29/2006 3:17:40 AM
Added          : 0
Deleted        : 0
Updated        : 0
Scanned        : 0
TargetScanned  : 0
Post #: 1
RE: EdgeServer - 30.Sep.2006 3:47:54 PM   


Posts: 2
Joined: 29.Sep.2006
Status: offline
I thought this might be a DNS error and found a post on TechNet at the following link:

I have tried everything within this post to solve this problem with no luck. 

I am able to ping all iterations of both computers as mentioned in the thread which I have pasted below.

1) <hostMachine>
2) thundercleese
3) <hostMachine>.thundercleese.com
4) thundercleese.com

I was unable to ping the domain suffix without ".com", is that a problem?  Also what would be the proper way to add a host to the DNS server which is outside of my Domain in a workgroup?  This is obviously a security measurment, and get's around the fact that the computer is outside of the Domain with ADAM, which replicates the Domain via EdgeSync.  I understand that much, but I'm obviously missing something.

I registered the edge server as a host in [domain].com, should I have gone further and added it to "_sites" ot "DomainDnsZones" or "ForestDnsZones"?

It also came to my attention that this may be a problem with ther certificate.  I removed the certificate from the edge and ran the new-edgesubscription from the hub.  I was concerned that I may have missed a step that called for unregistering the edge server but I cannot find information on this anywhere, so I'm assuming it automatimaticalled unregisters when you run new-edgesubscription. 

I feel like I have tried everything and am missing some blantant fact.  Can anyone see something wrong with my configuration, or possibly know the cause of my error?  Any help would be much appreciated!

(in reply to dwatts3624)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> EdgeServer Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Follow TechGenix on Twitter