• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Edge Tranport Role

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> Edge Tranport Role Page: [1]
Login
Message << Older Topic   Newer Topic >>
Edge Tranport Role - 25.Sep.2008 2:29:58 AM   
dreambig2212

 

Posts: 60
Joined: 16.Sep.2008
Status: offline
Hi,

I have installed edge transport role and also subscibed it on my mailbox. Now i have two questions --->

What will be my mx records. Will it be of edge server ip or mailbox server ip.
Secondly when i am trying to connect to edge server using telnet i get the error "remote host closed the connection".

Please help me out....

Thanks..

_____________________________

New To exchange
Post #: 1
RE: Edge Tranport Role - 25.Sep.2008 2:40:21 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
hi mate,

You need to create a subscription file in edge server role
I hope you have added the dns suffix in your edge server for your domain
> export and import it your hub server role.
> in the AD DNS - you have entered the ip address of Edge Server

> You need to have mx record i.e public ip address of your edge server

(in reply to dreambig2212)
Post #: 2
RE: Edge Tranport Role - 25.Sep.2008 2:56:07 AM   
Maadani

 

Posts: 5
Joined: 18.Sep.2008
Status: offline
Hi
your MX record must be point to your edge transport role ,


and about second question let me know which port do you want to telnet ?

Best Regards

< Message edited by Maadani -- 25.Sep.2008 2:59:38 AM >

(in reply to dreambig2212)
Post #: 3
RE: Edge Tranport Role - 25.Sep.2008 3:17:24 AM   
dreambig2212

 

Posts: 60
Joined: 16.Sep.2008
Status: offline
Hi,

I have already done the subscription, ismail.mohammed. But my problem is that when i tried to use edge transport server ip in my mx the mails are not received and also i am getting connection closed error when telneting to port 25 in my edge transport role.
Also when i use mailbox ip in my mx record i am able to get the mails.

_____________________________

New To exchange

(in reply to dreambig2212)
Post #: 4
RE: Edge Tranport Role - 25.Sep.2008 4:02:42 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
hi mate,

very first question

are you able to send email from your organization? if not any NDR report.
Are you able to receive incoming mail? if not, then telnet ( iguess this is your problem)
Have you checked your firewall port? i believe may be your firewall causing the issue because when you do telnet it will direct hit the ip address unless port 25 is blocked

(in reply to dreambig2212)
Post #: 5
RE: Edge Tranport Role - 25.Sep.2008 4:31:36 AM   
dreambig2212

 

Posts: 60
Joined: 16.Sep.2008
Status: offline
Hi,

Problem resolved. Actually the problem was that transport service of exchange stopped working (If i am right).

Now can please help me with my major question.
Whenever i try to send mails to yahoo they lend in spam folder. But i have already created spf records and reverse dns records. You can check it for znet.in. I think they are correct but i am waiting for your reply.

As i have always get best possible answers from you....


_____________________________

New To exchange

(in reply to dreambig2212)
Post #: 6
RE: Edge Tranport Role - 25.Sep.2008 4:32:35 AM   
dreambig2212

 

Posts: 60
Joined: 16.Sep.2008
Status: offline
Hi,

Thanks ismail.mohammed and maadani for your great help as always.

_____________________________

New To exchange

(in reply to dreambig2212)
Post #: 7
RE: Edge Tranport Role - 25.Sep.2008 4:44:21 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
hey what about your yahoo spam issue?

(in reply to dreambig2212)
Post #: 8
RE: Edge Tranport Role - 25.Sep.2008 5:45:45 AM   
dreambig2212

 

Posts: 60
Joined: 16.Sep.2008
Status: offline
Hi,

Its still there and i am waiting for your replies..

Thanks for asking...

_____________________________

New To exchange

(in reply to dreambig2212)
Post #: 9

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> Edge Tranport Role Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter