• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Edge Transport Installation error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> Edge Transport Installation error Page: [1]
Login
Message << Older Topic   Newer Topic >>
Edge Transport Installation error - 8.Apr.2009 4:26:50 PM   
cra5h0verr1de

 

Posts: 3
Joined: 8.Apr.2009
Status: offline
Hi
I have an Edge server in the DMZ with external DNS and Default gateway on the external nic and a hosts file setup with the hub server names and the edge server names A record in the internal DNS. Everything resolves Ok and the dns suffix is configured.
After running setup I get 1 error that indicates that TCP port 53 is not open or cannot connect to the dns. It is open.
Is this a normal error? I can ping and resove outside web sites like google and nslookup is good.
Post #: 1
RE: Edge Transport Installation error - 10.Apr.2009 3:48:06 PM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Hi,

You talk about the external network card, is a different card used for connecting to the LAN ?
Since you can do nslookup's to the external dns port 53 is open on the external card so focus on the other card if th server has one.

_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to cra5h0verr1de)
Post #: 2
RE: Edge Transport Installation error - 11.Apr.2009 3:01:55 AM   
cra5h0verr1de

 

Posts: 3
Joined: 8.Apr.2009
Status: offline
Ahh the penny has dropped.
Yes I have an internal NIC (internal DMZ) with a static route to the internal LAN. I am not using DNS for internal resolution to the hub servers, I am using a hosts file. I have just realised that the Exchange setup must be looking for a DNS on the internal NIC and because I haven't defined one, this error trying to contact the DNS is occuring.
I would think in this case that is error message is normal.
Thanks very much for your view. Sometimes you just can't see the wood for the trees!

(in reply to jveldh)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> Edge Transport Installation error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter