• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Emails not indicating attachments in outlook

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Secure Messaging >> Emails not indicating attachments in outlook Page: [1]
Login
Message << Older Topic   Newer Topic >>
Emails not indicating attachments in outlook - 29.Mar.2010 5:50:49 PM   
kmzelhart

 

Posts: 2
Joined: 29.Mar.2010
Status: offline
Just brought a companys email in house with 2010, and all seems to be funcitoning OK, with one exception. Users receive signed emails, and there is no attachment indicator in the Outlook view. However if you open the email, it shows attachments. Regular emails appear fine. At first thought that the certificate needed to be re-imported because of the change in accounts from pop to exchange. This did not rectify. Any ideas?
Post #: 1
RE: Emails not indicating attachments in outlook - 7.Apr.2010 11:11:04 AM   
exchange_rocks

 

Posts: 14
Joined: 7.Apr.2010
Status: offline
Are you able to open those attachments fine? Is it happening for few users on that server or for all users? Is it showing as a normal attachment or are there any other symptoms as well? Check if it is the same with OWA.
 
Check if some antivirus is running on the server and if that is scanning? If this is happening for all the users check if the exclusions for Exchange are set correctly or Stop the antivirus service and send an email with attachment and test.
 
If this is happening for few users then check the outlook version whether it is updated to the right service pack and mail format is set correctly. Try removing if there are any outlook add-ins installed on outlook.

_____________________________

Cheers!!!
ExchangeRocks....

(in reply to kmzelhart)
Post #: 2
RE: Emails not indicating attachments in outlook - 20.Apr.2010 10:01:19 AM   
rishishah

 

Posts: 784
Joined: 14.Nov.2006
From: Surrey, UK
Status: offline
Is the attachement indicator shown in OWA?

_____________________________

Rishi Shah, MCP

Remember to backup before applying the advice. www.saiconsult.co.uk. Happy to provide Professional Exchange Server Consultancy to anywhere in the world.

(in reply to kmzelhart)
Post #: 3
RE: Emails not indicating attachments in outlook - 9.Nov.2010 3:20:26 AM   
sreelal

 

Posts: 1
Joined: 9.Nov.2010
Status: offline
http://technet.microsoft.com/en-us/library/cc178961.aspx

(in reply to kmzelhart)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Secure Messaging >> Emails not indicating attachments in outlook Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter