• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Emails sent to hotmail and showing as Chinese

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> Emails sent to hotmail and showing as Chinese Page: [1]
Login
Message << Older Topic   Newer Topic >>
Emails sent to hotmail and showing as Chinese - 11.Feb.2010 7:15:37 AM   
langley_sm

 

Posts: 9
Joined: 29.Dec.2009
Status: offline
Please help - my client has a big problem and I don't know where to look!

An email was sent from Singapore to my Exchange 2007 sp1 server and to the boss's hotmail account and both of these are fine.  However when the same message is forwarded from my Exchange server to the same hotmail account his Blackberry just shows a long string of question marks.

The only thing I can think of is that the BB thinks that this is a foreign charset.  Looking at his hotmail account from firefox each of the address's is prefixed (where the name would normally go) with what looks like Chinese symbols.

I'm pretty sure this isn't BB problem but it's trying to be clever as hotmail thinks this should be shown in Chinese.

Has anyone seen this before, can anyone help?

ANY HELP would be very much appreciated.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> Emails sent to hotmail and showing as Chinese Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter