• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Error: The Organization ... already installed

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Error: The Organization ... already installed Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error: The Organization ... already installed - 24.Feb.2005 8:37:00 PM   
KeithR73

 

Posts: 2
Joined: 24.Feb.2005
From: Moorpark, CA
Status: offline
Get to the active directory connector services part of the install and run the ADC tools 1 - 3 just fine. But when I run step 4 I get this error:

"Error: The Organization o= company internaional is already installed into this forest but the configured 5.5 server is a member or organization o=company international. Please choose a 5.5 server in the correct Org."

Any ideas on how to get the error corrected and Exchange 2003 installed ?

Thanks,
Keith
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Error: The Organization ... already installed Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter