• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Error 5.5.0 and 5.4.0???

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> Error 5.5.0 and 5.4.0??? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error 5.5.0 and 5.4.0??? - 13.Jun.2006 8:37:45 PM   
tomnuff

 

Posts: 9
Joined: 13.Jun.2006
Status: offline

Hello,
I'm running an exchange server 2003 SP1 on Windows 2003 SP1. We are getting mail message sent back. Why they're comming back ,I do not know.
Below are some examples of what the messages look like. Some of our emails go through and some don't.
Is there something that I need to set  in Exch? Any feedback would be greatly appreciated.

The following recipient(s) could not be reached:
maccrawassociates@bellsouth.com on 6/5/2006 4:58 PM
There was a SMTP communication problem with the recipient's email server. Please contact your system administrator.
<mail.mammarketing.com #5.5.0 smtp;550 Mailbox unavailable or access denied - maccrawassociates@bellsouth.com>


The following recipient(s) could not be reached:
danny.hankins@comcast.net on 6/5/2006 4:53 PM
There was a SMTP communication problem with the recipient's email server. Please contact your system administrator.
<mail.mammarketing.com #5.5.0 smtp;550-70.253.151.130 blocked by ldap:ou=rblmx,dc=comcast,dc=net>

The following recipient(s) could not be reached:
smaccgraw@eagle1investments.com on 6/5/2006 4:33 PM
The destination server for this recipient could not be found in Domain Name Service (DNS). Please verify the email address and retry. If that fails, contact your administrator.
<mail.mammarketing.com #5.4.0>
Post #: 1
RE: Error 5.5.0 and 5.4.0??? - 14.Jun.2006 6:10:46 AM   
delcom5

 

Posts: 184
Joined: 12.May2004
From: ny
Status: offline
Hi,
Did you change ISP? Are you using a ststic or dynamic ip? Are all mails returned? It looks like they are blocking you because you are in their RBL or your they are getting incorrect IP when they do reverse lookup. Ty to test your MX and PTR records.

Also its not a good idea to list customer email addresses when posting on these public forums. Actually you shouldn't be doing that as an exchange admin.

Thanks

(in reply to tomnuff)
Post #: 2
RE: Error 5.5.0 and 5.4.0??? - 14.Jun.2006 8:28:46 AM   
sunilnair21

 

Posts: 27
Joined: 22.Jan.2006
Status: offline
tomnuff

Check your public ip at http://www.completewhois.com and see if its listed for open relay database

as per Delcom5 also check your mx records you can use the Nslookup utility and smtpdiag to do the testing.

Regards
Sunil

(in reply to delcom5)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> Error 5.5.0 and 5.4.0??? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter