• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Error ID# c1030af3

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Error ID# c1030af3 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error ID# c1030af3 - 24.Oct.2005 10:23:05 PM   
george

 

Posts: 3
Joined: 24.Oct.2005
Status: offline
Hi there,

Wondering if you can help me.  Having trouble setting permissions to public folders.  I receive the following error when I right click and go into properties of specific public folders, "HTTP service used by Public Folders is not available, possible causes are that public stores are not mounted and the information store is not running".  I have checked both of these and there is no issue as public stores are mounted and information store is running.  Any ideas?  Error ID# is c1030af3.

thanks

George
Post #: 1
RE: Error ID# c1030af3 - 3.Nov.2005 2:53:58 PM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
Have you reviewed the items in the Microsoft article below?
http://www.microsoft.com/technet/prodtechnol/exchange/2003/insider/publicfolders.mspx#Errorc1030af3

(in reply to george)
Post #: 2
RE: Error ID# c1030af3 - 3.Nov.2005 3:29:18 PM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
FYI - I ended up having to open a case with Microsoft as none of the things in the article I mentioned worked.  After reviewing my AppLog, they determined that one of my DLLs was corrupt, had me recopy it from the installation media and restart the services (actually I rebooted to be safe).  That corrected a couple of issues I was having with Public Folders (the original issue was not being able to view PFs from OWA).


(in reply to george)
Post #: 3
RE: Error ID# c1030af3 - 3.Nov.2005 5:02:20 PM   
george

 

Posts: 3
Joined: 24.Oct.2005
Status: offline
Can you tell me what the DLL name was and the application log warning or error was at the time?

thanks for your reply

(in reply to uemurad)
Post #: 4
RE: Error ID# c1030af3 - 3.Nov.2005 6:12:35 PM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
George,

They didn't want to tell me what they found, but they came back very quickly with the fix, even though the AppLog I sent them was over 150MB uncompressed (zipped down to about 5MB).

The DLL was DSPROXY.DLL.

-Dean

(in reply to george)
Post #: 5
RE: Error ID# c1030af3 - 3.Nov.2005 6:15:55 PM   
george

 

Posts: 3
Joined: 24.Oct.2005
Status: offline
thanks Dean, I appreciate your help mate.  I will try doing the same thing.

(in reply to uemurad)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Error ID# c1030af3 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter