• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2003 using pop3 & smtp error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> Exchange 2003 using pop3 & smtp error Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2003 using pop3 & smtp error - 26.Jan.2015 11:31:14 AM   
Larry121

 

Posts: 2
Joined: 26.Jan.2015
Status: offline
One of my clients has exchange 2003 with pop3 for email.
They now require a new domain with SMTP and I'm trying to get them to work together.
domain1.co.uk is pop3 and goes through 1and1 and is collected by the server (and has been for a long time)
I've set up domain2.co.uk to be received via smtp directly.
The users can receive email from both addresses, however, I want to SEND email from domain2.
When I set domain2.co.uk as the default address (in active directory) then they stop receiving email through the pop3 address (domain1)
I've followed the path of the email and it gets picked up by the pop connector, but then it doesn't know where to send it to, because the application log comes up with the following error:

An attempt to relay e-mail to recipient <User@domain2.co.uk> was made. The e-mail could not be delivered because the recipient's e-mail domain name does not match any local e-mail domains.

The above error is returned, even though I sent the email to domain1.co.uk (but the 'default' address for that user is set for domain2)

If the 'default' email address is set back to domain1 (the pop3 address) then it works OK (recieve), but then they can't send from the new domain name)

I'm unsure what my 'question' is, but all I want to do is:

Send and receive email from domain2.co.uk (via smtp) and also keep the pop3 (domain1.co.uk) coming into each users email boxes.

Anyone got any ideas?

< Message edited by Larry121 -- 26.Jan.2015 11:33:32 AM >
Post #: 1
RE: Exchange 2003 using pop3 & smtp error - 27.Jan.2015 2:35:27 PM   
Larry121

 

Posts: 2
Joined: 26.Jan.2015
Status: offline
Looks like this site isn't used very much these days :o(

Anyway, I found the problem myself.
Someone had set up a new virtual smtp server and hadn't configured it correctly.
I reverted back to the original default virtual smtp server and reconfigured it.

All OK

(in reply to Larry121)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> Exchange 2003 using pop3 & smtp error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter