• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2007 - New users not recieving external mail

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Exchange 2007 - New users not recieving external mail Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2007 - New users not recieving external mail - 22.May2008 9:20:49 AM   
lucasno1

 

Posts: 1
Joined: 22.May2008
Status: offline
Hi,

We have Exchange 2007 SP1 running on Server 2003 X64 SP2, single server, no unified messaging role, 2 x Server 2003 DC's.

When I create new users/mailboxes they are unable to recieve external
email, internal email is fine.  There are no messages bounced back to
the sender, they just dissapear.



The really funny thing is that when an email is sent to a new user and
is CC'd to someone else in the company it will arrive at the new users
mailbox but if there is no CC then the new user doesn't recieve it????


I checked the message tracking logs and other than FAIL it gives me no
relevant info, the message info has 00A: but I can find no reference to this anywhere.



2008-05-22T11:09:36.419Z,10.0.0.254,,10.0.0.6,es2007,08CA854F52062613;2008-05-22T11:09:36.091Z;0,ES2007\Default ES2007,SMTP,RECEIVE,104295,<e055c1390805220407m5b6910c4p3ef9a5640a61003e@mail.gmail.com>,debbied@ledwood.co.uk,,5135,1,,,Test 1207,ledwoodtest@googlemail.com,ledwoodtest@googlemail.com,00A:

2008-05-22T11:09:36.419Z,,es2007,,,Agent,,AGENT,FAIL,104295,<e055c1390805220407m5b6910c4p3ef9a5640a61003e@mail.gmail.com>,debbied@ledwood.co.uk,,5135,1,,,Test 1207,ledwoodtest@googlemail.com,ledwoodtest@googlemail.com,


We currently have 110 users on 1 Mailbox Database (around 50GB), this seemed to
happening when we got to about 108 users, although that may be coincedence.

There are no errors in the event log.

Any users created prior to this have no issues.


This has me stumped, any help would be grately appreciated.


If you want any more info please let me know.



Thanks

Lucas


< Message edited by lucasno1 -- 22.May2008 9:57:56 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Exchange 2007 - New users not recieving external mail Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter