• Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2007 Authentication failure 5.7.3

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Exchange 2007 Authentication failure 5.7.3 Page: [1]
Message << Older Topic   Newer Topic >>
Exchange 2007 Authentication failure 5.7.3 - 30.Jan.2008 9:40:47 AM   


Posts: 6
Joined: 30.Jan.2008
Status: offline
I am having an Exchange 2007-only authentication problem.

I was unable to get inbound email initially (it hung in a queue on the Edge Transport server in the DMZ, with a 451 5.7.3 Authentication failure to the internal Hub Transport server), but solved that completely by setting the Smart Host authentication level to None on the Hub Transport's Send connector "Inbound to Default-First-Site-Name".

Now all mail flows in both directions except for the one mailbox I migrated from Exchange 2003 to the 2007 mailbox server.  That mailbox sends outbound mails as far as the Hub Transport server, when it also get stuck in Queue ith the same 5.7.3 authentication error, this time on the "Default-First-Site-Name to Internet" Send connector.  That Network tab is set for "Use domain name system (DNS) "MX" records to route mail automagically" with "Enable Domain Security (Mutual Auth TLS)" checked.

How do I fix my internal Exchange 2007 authentication problems?  I've looked around, and cannot seem to find the magic recipe.
Post #: 1
RE: Exchange 2007 Authentication failure 5.7.3 - 12.Feb.2008 7:06:28 AM   


Posts: 31
Joined: 12.Feb.2008
Status: offline
To use the Exchange Management Console to configure authentication to allow an Edge server to transfer mail to Exchange Hub Transport servers
  1. Open the Exchange Management Console and navigate to Server Configuration\Hub Transport.
  2. Select the default Receive connector for the Hub Transport server that you want to configure to receive mail from the Edge Transport server.
  3. Right-click the default Receive connector, and then select Properties.
  4. Select the Authentication tab.
  5. Check the Transport Layer Security (TLS) check box.
  6. Check the Exchange Server authentication check box.
  7. Click Apply.
  8. Click OK.
  9. Force EdgeSync synchronization

(in reply to darnett)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Exchange 2007 Authentication failure 5.7.3 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Follow TechGenix on Twitter