• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2007 Information store service wont start

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> Exchange 2007 Information store service wont start Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2007 Information store service wont start - 29.Nov.2007 3:48:08 AM   
pnorredal

 

Posts: 10
Joined: 29.Nov.2007
Status: offline
Hi all
After deploying the exchange 2007 mailbox role, in HMC 4.0 - my information store (service - as well) wont start. I tried allmost anything by now - and I cant seem to crack this one ...

Im getting event ID: 4001 (system attendant error, but service IS running)
which says:

Event Type: Error
Event Source: MSExchange System Attendant Mailbox
Event Category: General
Event ID: 4001
Date:  11/29/2007
Time:  9:37:51 AM
User:  N/A
Computer: HE-EXMBX01
Description:
A transient failure has occurred. The problem may resolve itself in a while. The service will retry in 56 seconds. Diagnostic information:
Cannot open mailbox /o=rackhosted/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=HE-EXMBX01/cn=Microsoft System Attendant.
Microsoft.Exchange.Data.Storage.ConnectionFailedTransientException: Cannot open mailbox /o=rackhosted/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=HE-EXMBX01/cn=Microsoft System Attendant. ---> Microsoft.Mapi.MapiExceptionNetworkError: MapiExceptionNetworkError: Unable to make connection to the server. (hr=0x80040115, ec=-2147221227)
______________________________________________________________

Can anyone help ??

Best regards
/lillep
Post #: 1
RE: Exchange 2007 Information store service wont start - 3.Dec.2007 11:13:02 PM   
choppol

 

Posts: 720
Joined: 9.Feb.2003
From: sydney
Status: offline
did you update the exchange schema? I know it's a stupid question but I'm pretty sure you won't be able to install exchange if you didn't.

also, did you try deleting the store and recreate it?

(in reply to pnorredal)
Post #: 2
RE: Exchange 2007 Information store service wont start - 4.Dec.2007 1:17:44 AM   
pnorredal

 

Posts: 10
Joined: 29.Nov.2007
Status: offline
Hi again
I my world no question is a stupid one, but YES ....

Ive updated the schema, running the "Setup /PrepareSchema" - this as you surely know is creating the exchange org. in my active directory, as well as the proper universal (exchange) security groups.

Aften this I run the "Setup /PrepareAD /OrganizationName:"netbios domainname"
which further should prepare my AD for the exchange 2007 installation.

And again - when completing the mailbox role installation task on my mailbox server, my information store wont mount ...

Ive mayby found a reason for this.

If you (and I) read the error above, its the system attandant admin mailbox/user which is the real problem.

For some reason the "role" or user seems to be missing - or isnt created, when the first storage group - and the corresponding mailbox database is created - at the end of the installation of the mailbox server role.

Making a new database / storage group, wont change that. So for now Ive contacted MS Support for a solution - because Im stuck here ...

Hopefully they are able to come up with a solution for this problem.

If anyone have had the same or likely experience with exchange 2007, please write me -

Im still quite new to Exchange 2007 - and very new in building Hosted exchange setups with exchange 2007 included.

So anything might help me in completing this process.

best regards
/Lillep

(in reply to choppol)
Post #: 3
RE: Exchange 2007 Information store service wont start - 4.Dec.2007 1:22:23 PM   
a.grogan

 

Posts: 1917
Joined: 12.Apr.2005
From: London
Status: offline
Hiya, Is the network monitor driver enabled on the Network card(s) of you server?

Cheers

A

_____________________________

Andy Grogan
MSExchange.org Forums Moderator
For my general ramblings about Exchange please visit my website:
W: http://www.telnetport25.com/
B: http://telnetport25.wordpress.com/
M: manifoldmaster@gmail.com

(in reply to pnorredal)
Post #: 4
RE: Exchange 2007 Information store service wont start - 5.Dec.2007 3:52:58 AM   
pnorredal

 

Posts: 10
Joined: 29.Nov.2007
Status: offline
Hi A.
No - the network monitor driver is not installed on any of my servers network cards.

Should it be ??

Cheers
/P

(in reply to a.grogan)
Post #: 5
RE: Exchange 2007 Information store service wont start - 5.Dec.2007 5:02:11 AM   
a.grogan

 

Posts: 1917
Joined: 12.Apr.2005
From: London
Status: offline
Hiya, no (unless you are monitoring something ) I have seen it cause issues with Exchange 2007 installations, have MS PSS come back to you yet?

Also would you be willing to share your log files from the install (c:\ExchangeSetupLogs) - obviously not here (as they are very large) but place then on a site somewhere?
They may contain addtional information that will allows us to help you further.
Cheers

A

_____________________________

Andy Grogan
MSExchange.org Forums Moderator
For my general ramblings about Exchange please visit my website:
W: http://www.telnetport25.com/
B: http://telnetport25.wordpress.com/
M: manifoldmaster@gmail.com

(in reply to pnorredal)
Post #: 6
RE: Exchange 2007 Information store service wont start - 5.Dec.2007 6:49:26 AM   
pnorredal

 

Posts: 10
Joined: 29.Nov.2007
Status: offline
Hi Andy
Ive taken the liberty to mail the exchange log files to your Gmail account.
Hope thats ok - with U

Cheers
/P

(in reply to a.grogan)
Post #: 7
RE: Exchange 2007 Information store service wont start - 5.Dec.2007 7:46:30 AM   
a.grogan

 

Posts: 1917
Joined: 12.Apr.2005
From: London
Status: offline
Cheers, can you have a look in your Application Evebnt log and post any error to the with the MSExchangeIS?

Cheers

A

_____________________________

Andy Grogan
MSExchange.org Forums Moderator
For my general ramblings about Exchange please visit my website:
W: http://www.telnetport25.com/
B: http://telnetport25.wordpress.com/
M: manifoldmaster@gmail.com

(in reply to pnorredal)
Post #: 8
RE: Exchange 2007 Information store service wont start - 5.Dec.2007 7:51:20 AM   
pnorredal

 

Posts: 10
Joined: 29.Nov.2007
Status: offline
Hi Andy
Sure I can - Ive allready exported the application log, for such purpose
Please notice, that there are lots and lots of errors regarding the System Attendant admin mailbox / role - which is why (as I wrote) that my error with the Information store, is because of the missing system attendant role/admin mailbox - as of anything else

Ill send it to U, a.s.a.p

/p

(in reply to a.grogan)
Post #: 9
RE: Exchange 2007 Information store service wont start - 5.Dec.2007 8:32:00 AM   
a.grogan

 

Posts: 1917
Joined: 12.Apr.2005
From: London
Status: offline
Hiya mate I have pinged you another mail, I have found something in the Setup Logs (that I will post in a bit) - can you attempt to start your MSExchangeIs service - can you post the error message that it gives, and post the Application Event Entry for the failure.

Cheers

A

_____________________________

Andy Grogan
MSExchange.org Forums Moderator
For my general ramblings about Exchange please visit my website:
W: http://www.telnetport25.com/
B: http://telnetport25.wordpress.com/
M: manifoldmaster@gmail.com

(in reply to pnorredal)
Post #: 10
RE: Exchange 2007 Information store service wont start - 5.Dec.2007 9:11:54 AM   
a.grogan

 

Posts: 1917
Joined: 12.Apr.2005
From: London
Status: offline
Hiya Chap, can you have a look at: http://support.microsoft.com/kb/285116

And run through it and let me know if that helps?

Cheers

A

_____________________________

Andy Grogan
MSExchange.org Forums Moderator
For my general ramblings about Exchange please visit my website:
W: http://www.telnetport25.com/
B: http://telnetport25.wordpress.com/
M: manifoldmaster@gmail.com

(in reply to a.grogan)
Post #: 11
RE: Exchange 2007 Information store service wont start - 5.Dec.2007 9:38:49 AM   
pnorredal

 

Posts: 10
Joined: 29.Nov.2007
Status: offline
hi A
Yessir - I will do
Ill get back to U, in a very short while

If it doesnt help, Ill post the error message U requested, when starting the Exchange Information Store service

/p

(in reply to a.grogan)
Post #: 12
RE: Exchange 2007 Information store service wont start - 5.Dec.2007 9:57:50 AM   
pnorredal

 

Posts: 10
Joined: 29.Nov.2007
Status: offline
nope - sorry mate
Allready checked that - and the service is started with full permissions by the local system account - and the regkey is also present, with the same security credentials.

Ill post U the error message, when I try to start the Exchange Information service, to your Gmail account

cheers
/p


(in reply to pnorredal)
Post #: 13
RE: Exchange 2007 Information store service wont start - 5.Dec.2007 10:05:56 AM   
a.grogan

 

Posts: 1917
Joined: 12.Apr.2005
From: London
Status: offline
Hiya Ok, I have fired you another mail chap.

Cheers

A

_____________________________

Andy Grogan
MSExchange.org Forums Moderator
For my general ramblings about Exchange please visit my website:
W: http://www.telnetport25.com/
B: http://telnetport25.wordpress.com/
M: manifoldmaster@gmail.com

(in reply to pnorredal)
Post #: 14
RE: Exchange 2007 Information store service wont start - 5.Dec.2007 10:32:23 AM   
pnorredal

 

Posts: 10
Joined: 29.Nov.2007
Status: offline
Hi A.
I have strangely enough, not recieved any mail from U. Perhaps It gets caught in or spam filter, because Ure probably sending from your Gmail - right ??

Please post it in here if possible, so I can read the contents - thanks

/p

(in reply to a.grogan)
Post #: 15
RE: Exchange 2007 Information store service wont start - 5.Dec.2007 10:34:51 AM   
a.grogan

 

Posts: 1917
Joined: 12.Apr.2005
From: London
Status: offline
Hyia mate some more information for you - edited from a TechNet post  One possible error code you may receive is IMAIL_E_CODE_PAGE_CONVERSION (0x80040c07). If this error code occurs, the problem is likely to be that the code pages required for conversion are missing, which could mean that the pages are corrupt or inadvertently uninstalled. If this is the case, the fix is to reinstall the code pages for US ASCII (20127) and Latin 1 (1252). To do this, in Control Panel open Regional and Language Options, select the Advanced tab, and make sure 20127 and 1252 are selected. can you let me know? cheers
A


_____________________________

Andy Grogan
MSExchange.org Forums Moderator
For my general ramblings about Exchange please visit my website:
W: http://www.telnetport25.com/
B: http://telnetport25.wordpress.com/
M: manifoldmaster@gmail.com

(in reply to pnorredal)
Post #: 16
RE: Exchange 2007 Information store service wont start - 5.Dec.2007 10:52:38 AM   
pnorredal

 

Posts: 10
Joined: 29.Nov.2007
Status: offline
Mr A.
You are simply a genious
THIS was the error - and my information store is now startet and all exchange services are up and running ...

GIVE THIS MAN A CIGAR
Thanks a million - now I can move on

Best regards, cheers and a very marry cristmas to U my friend

/p

(in reply to a.grogan)
Post #: 17
RE: Exchange 2007 Information store service wont start - 5.Dec.2007 11:01:12 AM   
a.grogan

 

Posts: 1917
Joined: 12.Apr.2005
From: London
Status: offline
Excellent - I am pleased - have a good one yourself.
- Sorry every one;

When I was looking at Peters Setup logs I was seeing the following error:

[11/30/2007 10:39:20 AM] [2] The maximum wait for the operation is set to 'unlimited'.
[11/30/2007 10:39:20 AM] [2] Service checkpoint has progressed. Previous checkpoint='0' - Current checkpoint='1'.
[11/30/2007 10:39:20 AM] [2] Will wait '10000' milliseconds for the service 'MSExchangeIS' to reach status 'Running'.
[11/30/2007 10:39:30 AM] [2] Service 'MSExchangeIS' failed to reach status 'Running' on this server after waiting for '10000' milliseconds.
[11/30/2007 10:39:30 AM] [2] Service 'MSExchangeIS' failed to start. Check the event log for possible reasons for the service start failure.
[11/30/2007 10:39:30 AM] [2] [ERROR] Unexpected Error
[11/30/2007 10:39:30 AM] [2] [ERROR] Service 'MSExchangeIS' failed to start. Check the event log for possible reasons for the service start failure.
[11/30/2007 10:39:30 AM] [2] Ending processing.
[11/30/2007 10:39:30 AM] [1] The following 1 error(s) occurred during task execution:
[11/30/2007 10:39:30 AM] [1] 0.  ErrorRecord: Service 'MSExchangeIS' failed to start. Check the event log for possible reasons for the service start failure.
[11/30/2007 10:39:30 AM] [1] 0.  ErrorRecord: Microsoft.Exchange.Configuration.Tasks.ServiceFailedToStartException: Service 'MSExchangeIS' failed to start.

This was followed by setup tring to create and mount the databases - which could not happen as the IS was not running.

I asked Peter to send over the BPA xml logs so I could have a look at them and they suggested looking at the knowledge base article that I posted previously (this didn't work).

I then asked Peter to send over his MSExchangeIS event logs only - which revealed the following error with the content engine: 0x80040c07 - now by chance I had seen this in my test lab yesterday and when I was looking for a solution I found the following on TechNet: http://technet.microsoft.com/en-us/library/bb217712.aspx

I hope that this helps

Cheers

A

< Message edited by a.grogan -- 5.Dec.2007 11:08:34 AM >


_____________________________

Andy Grogan
MSExchange.org Forums Moderator
For my general ramblings about Exchange please visit my website:
W: http://www.telnetport25.com/
B: http://telnetport25.wordpress.com/
M: manifoldmaster@gmail.com

(in reply to pnorredal)
Post #: 18

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> Exchange 2007 Information store service wont start Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter