• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2010 Anti-Spam Snap-in

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> Exchange 2010 Anti-Spam Snap-in Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2010 Anti-Spam Snap-in - 29.Mar.2010 3:36:56 PM   
brandoincan

 

Posts: 14
Joined: 23.Dec.2009
Status: offline
Hello,

I have Exchange 2010 running on Windows 2008 R2 server. The Exchange is running as a Hub Transport. Even though the Anti-Spam agent is enabled and pulling updates as confirmed by the EMC shell, when I go into the EMC>Organization>Hub Transport to view the Anti-spam snap-in/Tab, it is not there.

All recommended installation notes and verification were followed, but still no Anti-Spam snap-in/Tab viewable.

Any ideas?

Brando
Post #: 1
RE: Exchange 2010 Anti-Spam Snap-in - 29.Mar.2010 4:07:23 PM   
Jesper Bernle

 

Posts: 912
Joined: 15.Oct.2007
Status: offline
What troubleshooting steps have you already taken?

Have you tried a simple Reboot of the server?

(in reply to brandoincan)
Post #: 2
RE: Exchange 2010 Anti-Spam Snap-in - 29.Mar.2010 4:18:02 PM   
brandoincan

 

Posts: 14
Joined: 23.Dec.2009
Status: offline
Jesper,

Yes, just did that and still no snap-in. Did I miss something during the installation, but if i did, the agent is installed and getting updates so i dont think i missed anything.

Brando

(in reply to Jesper Bernle)
Post #: 3
RE: Exchange 2010 Anti-Spam Snap-in - 29.Mar.2010 4:28:04 PM   
Jesper Bernle

 

Posts: 912
Joined: 15.Oct.2007
Status: offline
ThereŽs really nothing more to this installation than to install the agents with install-antispamagents.ps1.

Double check with - Enable Anti-Spam Functionality on a Hub Transport Server

You could try to uninstall and reinstall the agents again. Do you install them with an account with approperiate permissions?

(in reply to brandoincan)
Post #: 4
RE: Exchange 2010 Anti-Spam Snap-in - 29.Mar.2010 4:49:31 PM   
brandoincan

 

Posts: 14
Joined: 23.Dec.2009
Status: offline
Jesper, the account with the proper permissions was used.

Question, Initially I couldnt install the agent via the EMC shell, I used a the normal cmd line to navigate to the v14 scripts folder to do it, would that have made any differences?

Brando

(in reply to Jesper Bernle)
Post #: 5
RE: Exchange 2010 Anti-Spam Snap-in - 30.Mar.2010 1:47:28 PM   
Jesper Bernle

 

Posts: 912
Joined: 15.Oct.2007
Status: offline
IŽd guess so. Please do it within Exchange Management Shell as described in the previously posted TechNet article.

(in reply to brandoincan)
Post #: 6
RE: Exchange 2010 Anti-Spam Snap-in - 30.Mar.2010 5:21:54 PM   
brandoincan

 

Posts: 14
Joined: 23.Dec.2009
Status: offline
when i try to install it in the EMC shell, this is the error i am getting.

The term './install-AntispamAgents.ps1' is not recognized as the name of a cmdlet,

Any idea?

(in reply to Jesper Bernle)
Post #: 7
RE: Exchange 2010 Anti-Spam Snap-in - 31.Mar.2010 8:41:02 AM   
jarvo

 

Posts: 11
Joined: 2.Nov.2007
Status: offline
Hey
Are you sure you are in the right directory? I have just completed the same and it worked fine.

(in reply to brandoincan)
Post #: 8
RE: Exchange 2010 Anti-Spam Snap-in - 31.Mar.2010 3:36:36 PM   
Jesper Bernle

 

Posts: 912
Joined: 15.Oct.2007
Status: offline
quote:

ORIGINAL: jarvo

Hey
Are you sure you are in the right directory? I have just completed the same and it worked fine.


Exactly - you have to be in
quote:

%system drive%/Program Files\Microsoft\Exchange Server\Scripts folder

(in reply to jarvo)
Post #: 9

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> Exchange 2010 Anti-Spam Snap-in Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter