• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2010 Installation Issues

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> Exchange 2010 Installation Issues Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2010 Installation Issues - 19.Aug.2013 8:38:11 AM   
Salongec

 

Posts: 1
Joined: 19.Aug.2013
Status: offline
I need someone to please help. I have been working on this for 2 weeks, installed, uninstalled and reinstalled and still having problems.

I currently have Exchange 2003 working on a virtual server. We need to upgrade to 2010 due to mailbox space issues. This is the only benefit we are looking for in 2010.

I created a virtual server with 14 gb of memory and went through the install process. Everything appeared to work fine. I migrated a test mailbox to Exchange 2010 was able to use OWA internally, but unable to get it to work externally. I was told that I did not run all the AD preps, so I uninstalled and reinstalled the software. this is where my problems started. Not only was I unable to use OWA from the outside, I am unable to send email from my test mailbox to anywhere.

I logged on to our external DNS and I created an A record and a MX record with the new server information. I pointed the new A record at the same IP as the current Exchange 2003 - nothing broke so far.

I also went into EMC - Organization - Hub Transport and created a new Send Connector and then my current Exchange server 2003 stopped sending outside email. So then I deleted the new connectors, restarted Exchangr 2003, so now that is functioning properly again, but I am stuck.

Please can someone help. I have to get this up and running and I am basically on my own. I wss told I needed to forward ports, etc. but I am lost right there.

thanks in advance.
Post #: 1
RE: Exchange 2010 Installation Issues - 27.Aug.2013 1:13:18 PM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Hi,

Can you please describe what the current status is. Do you have Exchange 2010 deployed? If so which ings have you configured?

Regards,
Johan

_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to Salongec)
Post #: 2
RE: Exchange 2010 Installation Issues - 18.Dec.2013 11:12:03 AM   
wgermain

 

Posts: 1
Joined: 18.Dec.2013
Status: offline
Hello,
I am attempted to migrate our MS MX Server from 2003 – 2010 for the last two weeks. I continue to receive the error below every time. Most of my servers including the two Domain Controllers are Windows 2008 R2 Enterprise.

I followed some recommendations online, but nothing fixed it. Below is what I’ve tried so far. I am willing to pay someone if they can assist me remotely or onsite. Please leave me your contact information.

•deleting the the REG_MULTI_SZ value PendingFileRenameOperations from HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\PendingFileRenameOperations
•no HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\PendingFileRenameOperations key. I did a regedit search for "PendingFileRenameOperations"
•Reboot both Domain Controllers, 2003 Mail Server, and the new server that I am attempted to install MX
Thank you.

A reboot from a previous installation is pending. Please restart the system and rerun setup.
I was trying to install Exchange Server 2007 SP3 Management Tools on a Windows 7 PC. During the installation I received the following error:

A reboot from a previous installation is pending. Please restart the system and rerun setup.

(in reply to jveldh)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> Exchange 2010 Installation Issues Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter