• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2010 install errors

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> Exchange 2010 install errors Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2010 install errors - 9.Dec.2009 2:15:42 PM   
Killerkarma

 

Posts: 1
Joined: 9.Dec.2009
Status: offline
While running the Exchange 2010 install we are getting an error when Organization Prep is running.

The error we get is:
The property value is invalid.  The value can't contain leading or trailing whitespace.  Property Name: Name

We have an existing 2003 environment.  I have checked the Org name for this, and there are not any spaces.
Post #: 1
RE: Exchange 2010 install errors - 11.Dec.2009 3:30:09 PM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Hi,

Have a look at the following article which may also fix your issue:

http://technet.microsoft.com/en-us/library/dd233089(EXCHG.80).aspx

_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to Killerkarma)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> Exchange 2010 install errors Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter