• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange 2013 command shell fails Get-MoveRequest

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Management >> Exchange 2013 command shell fails Get-MoveRequest Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange 2013 command shell fails Get-MoveRequest - 29.Apr.2016 1:28:28 PM   
xxsubz78x

 

Posts: 62
Joined: 27.Aug.2008
Status: offline
I have 3 CAS Servers and 2 DB servers. This command works fine on 4 out of the 5 servers but on the 5th server MAILCAS1, it fails like this:

[PS] C:\Windows\system32>Get-MoveRequest | Get-MoveRequestStatistics

Sending data to a remote command failed with the following error message: [ClientAccessServer=MAILCAS1,BackEndServer=ma
ildb1.domain.com,RequestId=95f4b147-0f76-4e2f-9a7b-57359ad94ad7,TimeStamp=4/29/2016 5:16:41 PM]
[FailureCategory=Cafe-HttpProxyException] Cannot replay request as bufferedRegionStream cannot be reset. For more
information, see the about_Remote_Troubleshooting Help topic.
+ CategoryInfo : OperationStopped: (mailcas1.domain.com:String) [], PSRemotingTransportException
+ FullyQualifiedErrorId : JobFailure
+ PSComputerName : mailcas1.domain.com

I have rebooted all of my domain controllers and also all of the Exchange servers last night but that didn't help.
Post #: 1
RE: Exchange 2013 command shell fails Get-MoveRequest - 31.Jul.2016 6:23:28 AM   
questionspedia

 

Posts: 13
Joined: 31.Jul.2016
Status: offline
have 3 CAS Servers and 2 DB servers. This command works fine on 4 out of the 5 servers but on the 5th server MAILC

_____________________________

Dirty Truth or Dare Questions
21 Questions to ask a girl http://questionspedia.com/

(in reply to xxsubz78x)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Management >> Exchange 2013 command shell fails Get-MoveRequest Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter