• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange Activesync Issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Exchange Activesync Issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange Activesync Issue - 18.May2011 1:28:29 PM   
dlynnking2@gmail.com

 

Posts: 1
Joined: 18.May2011
Status: offline
I have a Windows SBS 2003 running exchange. I have several mobile devices (iphones) configured to sync with the exchange server for email and calendars. It has been working great for nearly two years. Nothing was changed on the server. Last friday eveyones mail stopped syncing between exchange and the iphones; the calendars still work fine. I just noticed that I can create a new user on the server and the new users mailbox with sync with the iphone just fine.

Outlook Webmail works fine. It seems the only thing not sycning is the mailbox.

Can anyone help with this?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Exchange Activesync Issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter