• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange System Manager

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Exchange System Manager Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange System Manager - 3.Mar.2004 3:15:00 PM   
zebs

 

Posts: 8
Joined: 3.Mar.2004
From: UK
Status: offline
We've recently replaced our NT4 server with 2003 (both Windows and Exchange).
In the exchange system manager, if I goto Administrative Groups/First Administrative Group/Folders/Public Folders
I am prompted for a user name and password. I enter the administator details, only to be asked again. If I cancel the password prompt I get the error message "Access denied. Facility Win32 ID no: 80070005 Exchange System Manager"
If I don't enter a password I get the message "The operation failed. ID no: 80004005 Exchange System Manager"

I get the same if I goto Administrative Groups/First Administrative Group/Servers/ourserver/First Storage Group/Public folder store/public folders and right click on a public folder and select properties.

Any thoughts or ideas? Anything I should try? "[Confused]"
Post #: 1
RE: Exchange System Manager - 4.Mar.2004 4:55:00 PM   
madcow

 

Posts: 948
Joined: 28.May2001
From: Planet, Earth
Status: offline
I am encountering the same glitch. When I go into my ESM and then Public Folders
I am prompted for a user name and password. I enter the administator details, only to be asked again.

If I cancel the password prompt I get the error message "Access denied. Facility Win32 ID no: 80070005 Exchange System Manager"
If I don't enter a password I get the message "The operation failed. ID no: 80004005 Exchange System Manager".

Event Log shows Event ID: 40961.

Any ideas Guru's?

[Mad]

(in reply to zebs)
Post #: 2
RE: Exchange System Manager - 4.Mar.2004 5:21:00 PM   
zebs

 

Posts: 8
Joined: 3.Mar.2004
From: UK
Status: offline
I've tried a lot of different things to fix the problem. A couple of knowledge base articles might be of some help (they didn't help me though!)

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q285643
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q279863

If they do help please let me know, I'll revisit them and try again!

(in reply to zebs)
Post #: 3
RE: Exchange System Manager - 4.Mar.2004 5:29:00 PM   
madcow

 

Posts: 948
Joined: 28.May2001
From: Planet, Earth
Status: offline
zebs:

I'll check if they work for me.

Thanks,

(in reply to zebs)
Post #: 4
RE: Exchange System Manager - 4.Mar.2004 7:47:00 PM   
madcow

 

Posts: 948
Joined: 28.May2001
From: Planet, Earth
Status: offline
No man these articles did not work for me either.

Thanks though.

[Mad]

(in reply to zebs)
Post #: 5
RE: Exchange System Manager - 8.Mar.2004 4:45:00 PM   
zebs

 

Posts: 8
Joined: 3.Mar.2004
From: UK
Status: offline
quote:
Originally posted by madcow:
No man these articles did not work for me either.

Thanks though.

[Mad]

Just a thought,
In IIS Manager, Default Web Site, Exadmin (properties), Virtual Directory. The local path on our server is set to "\\.\BackOfficeStorage\", is this the same for everyone else??

Shot in the dark... but...!

(in reply to zebs)
Post #: 6
RE: Exchange System Manager - 11.Mar.2004 10:07:00 PM   
fzilz

 

Posts: 4
Joined: 11.Mar.2004
From: Benicia, CA
Status: offline
My IIS virtual Server and directory is setup using the \\.\backofficestorage... format.

However I have a different issue (actually two)

1st is that when I attempt to view my Public folders in the folders\public folders section of the ESM I get an error : "the operation failed due to an invalid format in the HTTP request. Verify that the host header is correct for the
virtual server.

ID no: c1030af0
Exchange System Manager"

any ideas with this one?

Secondly, as of this week and freedocs that are posted to public folders appear in the public folder list, but when you attempt to open them you recieve a message the the Custom Form is not available (don't know what form it is trying to use) and then errors out. Note this occurs with word doc, excell, pdf, etc. So it is not related to what we are attempting to post, and the folders were working fine in this capacity until early this week or late last week. I can not pinpoint any changes that have taken place. There are no errors in the Server event log or client event log. Direct url to the item gives a page unavailable.

We are using Exchange 2003 - standard / windows 2003, office 2003 / with outlook in cache mode, windows xp.

(in reply to zebs)
Post #: 7
RE: Exchange System Manager - 11.Mar.2004 11:14:00 PM   
Rajesh1965

 

Posts: 1
Joined: 11.Mar.2004
From: NZ
Status: offline
Check if your server is configured for front-end-server

(in reply to zebs)
Post #: 8
RE: Exchange System Manager - 12.Mar.2004 1:06:00 AM   
fzilz

 

Posts: 4
Joined: 11.Mar.2004
From: Benicia, CA
Status: offline
It is not configured as a front end server (that checkbox is not checked) and it is a stand alone server - this is not a front end backend configuration.

(in reply to zebs)
Post #: 9
RE: Exchange System Manager - 13.Mar.2004 11:56:00 PM   
sdawson

 

Posts: 7
Joined: 13.Mar.2004
From: NC, USA
Status: offline
You can use the dcacls.exe utility to reset permissions on anything in the AD Schema. Check this article and hopefully it will help you out as it did me.
One point of note, my exchange server is set up differently from that MS uses for thier schema and paths.... for some reason I couldn't seem to get it to work until i used the adsi utility to track down the entry for the PFS and copied then pasted it in place of the path MS gives us.

http://support.microsoft.com/?kbid=313866

Hope this helps, and, if any admins know easier ways to do this and fix it, be my guest, I assume there are easier ways to do it.

(in reply to zebs)
Post #: 10
RE: Exchange System Manager - 1.Apr.2004 8:01:00 PM   
4u21der

 

Posts: 1
Joined: 1.Apr.2004
From: USA
Status: offline
sdawson,

I tried the fix in that article, and I was missing an allow permission for the everyone group. However once i set the correct permission i am still getting the prompt and error.

Did you have to restat your exchange server / services?
===============================================
This issue is becoming very annoying and i have tried several different methods to solve it.

[Mad]

Editing the AD permissions
Editing folder permissions
Verified Host Header records for default IIS site
Set Permissions in ESM
Turned off SSL

Not has worked so far, has anyone been able to resolve this issue and if so, can you please share!

[Confused]

(in reply to zebs)
Post #: 11
RE: Exchange System Manager - 5.Apr.2004 4:38:00 PM   
Guest
Try this MS Fix: 292262

SYMPTOMS
When you assign a "deny" permission for a global security group on a public folder under a non-MAPI top-level hierarchy, you may receive the following error message:

The operation failed due to an invalid format in the HTTP request. ID no: c1030af0
RESOLUTION
To resolve this issue, set the Allow Expand DL in ACL Data registry value.

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To set the Allow Expand DL in ACL Data registry value:
Start Registry Editor (Regedt32.exe).
Locate and click the following key in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

On the Edit menu, click Add Value, and then add the following registry value:
Value name: Allow Expand DL in ACL Data
Data type: REG_DWORD
Radix: Binary
Value data: 1

Quit Registry Editor.

(in reply to zebs)
  Post #: 12
RE: Exchange System Manager - 5.Apr.2004 4:43:00 PM   
Guest
also try this discussion... the registry fix didn't help me... [Frown]

http://www.webservertalk.com/message151987.html

(in reply to zebs)
  Post #: 13
RE: Exchange System Manager - 12.Apr.2004 4:00:00 PM   
Guest
OK I FIXED IT! I had changed my defaultwebsite port from 80, I just changed into IIS and set it back and public folders started working again

(in reply to zebs)
  Post #: 14
RE: Exchange System Manager - 21.Apr.2004 3:27:00 PM   
Guest
The problem is with IE6 and firewall. I have turned off intergrated authentication for my exchange server because of this.

Open system manager open Administrative Group/Servers/"the server name"/Protocols/HTTP/Exchange Virtual Servers
In the left windows RIGHT Click Exchange and select properties
Click on the Access Tab
Click on the Authentication button
UNCHECK Integrated Windows Authentication
CHECK Basic Authentication
put in the default domain box your NETBIOS shortname for your domain
Click Ok
Click OK
Follow the same procedure for the Public

(in reply to zebs)
  Post #: 15
RE: Exchange System Manager - 26.Apr.2004 5:53:00 PM   
Guest
I just wanted to let people with the c1030af0 public folder error that I found the solution in this MSKB article: 289492. On the default web site, you add a blank host header on port 80 (click advanced on the sites properties page). Good luck. Hope this helps.

(in reply to zebs)
  Post #: 16
RE: Exchange System Manager - 26.May2005 1:19:00 AM   
Guest
<P>I fixed the same problem by re-enabling "integrated windows authentication" of the "Exadmin" Web application in the default Web site.</P>

<P>All the headaches happened after our Windows Server 2003 had been upgraded to SP1 because
<A href="http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/523ae943-5e6a-4200-9103-9808baa00157.mspx">Integrated Windows authentication is disabled by default if you install Windows Server 2003 Service Pack 1 (SP1) as part of a slipstream installation of a Windows Server 2003 operating system</A>. And then, I encountered the same problem as <A href="http://www.issociate.de/board/post/214000/windows_integrated_security_does_not_work_locally_on_2003.html">Windows integrated security does not work locally on 2003</A>. Instead of fixing the problem by using the way suggested in this post, I disabled "integrated windows authentication" for all of our Web applications including the "Exadmin".</P>

<P>All the authentication issues are due to the two different authentication mechanisms for integrated windows authentication--Negotiate and NTLM. MS Explorer and IIS have to match the chosen mechanism with each other.</P>

<P>These Microsoft knowledge base articles help a lot:</P>
<UL>
<LI><A href="http://support.microsoft.com/default.aspx?scid=kb;en-us;308074">The POST Method Does Not Work If You Are Using Kerberos Authentication</A></LI>
<LI><A href="http://support.microsoft.com/default.aspx?scid=kb;en-us;837139">How to disable Windows Integrated authentication for Web sites that require only Anonymous access</A></LI>
<LI><A href="http://support.microsoft.com/kb/215383/EN-US/">How To Configure IIS to Support Both Kerberos and NTLM Authentication</A></LI>
</UL>

(in reply to zebs)
  Post #: 17
RE: Exchange System Manager - 9.Jun.2008 4:06:37 PM   
vikramv

 

Posts: 3
Joined: 4.Jun.2008
Status: offline
Hey guys,

Try the exact steps in the link for error msg c1030af0 in ESM

http://technet.microsoft.com/en-us/library/aa996098.aspx#Errorc1030af0



(in reply to zebs)
Post #: 18

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Exchange System Manager Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter