• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange bothers users for Credentials after it restarts

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> General >> Exchange bothers users for Credentials after it restarts Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange bothers users for Credentials after it restarts - 12.Jun.2012 7:09:02 AM   
willgabay

 

Posts: 5
Joined: 8.Sep.2011
Status: offline
I'm having a small issue that I'm sure is an easy fix for someone. When we had our older Exchange setup - if we restarted the exchange server, users would never know. It would simply disconnect, then reconnect, never bothering the users. However, now that we have Exchange 2010 and Windows 7 clients, every time we restart the exchange server, all users are bothered with a credentials log in screen and this can sometimes screw up their Outlook session, like it will get stuck until they restart outlook. Can someone help me on this issue? Thanks!

Will
Post #: 1
RE: Exchange bothers users for Credentials after it res... - 20.Jun.2012 1:25:48 PM   
DaDougInc

 

Posts: 845
Joined: 17.May2002
From: NC
Status: offline
A few questions:
1. Have you configured the Exchange server to use Kerberos?
http://technet.microsoft.com/en-us/library/ff808313.aspx

2. Does this happen with cached-mode clients only or all clients (including online)?

3. Have you seen http://support.microsoft.com/kb/2540817

Thanks

(in reply to willgabay)
Post #: 2
RE: Exchange bothers users for Credentials after it res... - 21.Jun.2012 2:22:12 AM   
Helen777

 

Posts: 42
Joined: 22.Mar.2012
Status: offline
Hi! try to delete all vault records (Windows and Generic) related to your account from Windows credential manager, then run the Outlook client, enter your credentials at the password prompt and check the box "Remember my credentials". Your credentials will be saved in vault and Outlook should stop asking password. Make sure that Outlook in trying to connect to your account by default, in other case choose "Use another account" a the password prompt.You may use this guide http://plexhosted.com/billing/knowledgebase/223/Microsoft-Outlook-2010-does-not-save-your-password-Exchange-2010.html
Hope it helps!

< Message edited by Helen777 -- 21.Jun.2012 2:32:22 AM >


_____________________________

PlexHosted LLC

(in reply to DaDougInc)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> General >> Exchange bothers users for Credentials after it restarts Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter