• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange folder mail enabled problems

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Exchange folder mail enabled problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange folder mail enabled problems - 21.Sep.2006 8:48:54 PM   
npereira

 

Posts: 5
Joined: 21.Sep.2006
Status: offline
Hello all, my first post...

I have 2 Exchange servers, EXMAIL being the CORP and ACDCCM being a secondary in the same exchange org. My problem is when I create and mail enable a public folder in ACDCCM, the emails sent to it from the outside do not get to it. After about 24hrs, the outside party gets a bounce back.

Should'nt the ACDCCM exchange server sync qith the EXMAIL and have the EXMAIL send mails to that specific fiolder to the ACDCCM exchange? Or am I completly lost here?

thanks for the help.
Post #: 1
RE: Exchange folder mail enabled problems - 21.Sep.2006 10:28:20 PM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
What are the details of the bounce (NDR) message?

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to npereira)
Post #: 2
RE: Exchange folder mail enabled problems - 22.Sep.2006 3:20:30 AM   
bazookabubblegun

 

Posts: 65
Joined: 20.Sep.2006
Status: offline
Does regular mail flow between the systems ok?

(in reply to uemurad)
Post #: 3
RE: Exchange folder mail enabled problems - 22.Sep.2006 2:04:47 PM   
npereira

 

Posts: 5
Joined: 21.Sep.2006
Status: offline
Yes, emails flow normaly across the system.

The NDR I get is this:

quote:



This is an automatically generated Delivery Status Notification.
THIS IS A WARNING MESSAGE ONLY.
YOU DO NOT NEED TO RESEND YOUR MESSAGE.
Delivery to the following recipients has been delayed.
testing1111@***.com

(in reply to bazookabubblegun)
Post #: 4
RE: Exchange folder mail enabled problems - 22.Sep.2006 2:05:34 PM   
npereira

 

Posts: 5
Joined: 21.Sep.2006
Status: offline
Do I need an SMTP or X.400 connector on the EXMAIL exchange or the ACDCCM exchange server?

(in reply to npereira)
Post #: 5
RE: Exchange folder mail enabled problems - 22.Sep.2006 6:44:12 PM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
How is your outbound mail configured?  Does ACDCCM forward to EXMAIL, or does it go directly out?
When the message is delayed, you should be able to find it in the queues.  Is it stuck on ACDCCM headed to EXMAIL, on ACDCCM headed to the Internet, or on EXMAIL headed to the Internet?

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to npereira)
Post #: 6
RE: Exchange folder mail enabled problems - 22.Sep.2006 7:59:39 PM   
npereira

 

Posts: 5
Joined: 21.Sep.2006
Status: offline
quote:

ORIGINAL: uemurad

How is your outbound mail configured?  Does ACDCCM forward to EXMAIL, or does it go directly out?
When the message is delayed, you should be able to find it in the queues.  Is it stuck on ACDCCM headed to EXMAIL, on ACDCCM headed to the Internet, or on EXMAIL headed to the Internet?


How do I check this?

It seems to be stuck in ACDCCM trying to go to EXMAIL.

(in reply to uemurad)
Post #: 7
RE: Exchange folder mail enabled problems - 22.Sep.2006 8:26:10 PM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
In the ESM, drill down to the server and click on Queues.

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to npereira)
Post #: 8
RE: Exchange folder mail enabled problems - 22.Sep.2006 9:01:12 PM   
npereira

 

Posts: 5
Joined: 21.Sep.2006
Status: offline
quote:

ORIGINAL: uemurad

In the ESM, drill down to the server and click on Queues.


ok,

The instance responsable to create the public folders is a service from the PrairieFGyre software which is a ACD system that interacts with Exchange and routes incomming emails to the agents running the outlook ACD plugin...

After deleting the Queues in the PF system and re-installing the Media Server (all Prairiefyre specific) and re-creating the email queues in the PF software, everything seems to be working now...  ODD ! 

So for now, eveything seems to be working....  Thanks for the help...

Now I have to find the way to accept emails from another domain "@mail.***.com" and have specific recipients tagged with this SMTP and accept incomming emails and route them to agents.... LOL !   This is unbeleivalble...

(in reply to uemurad)
Post #: 9

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Exchange folder mail enabled problems Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter