• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Exchange stores dismount after full backup fails.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> Exchange stores dismount after full backup fails. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exchange stores dismount after full backup fails. - 10.Oct.2007 12:49:30 AM   
wingadean

 

Posts: 19
Joined: 9.Oct.2007
Status: offline
Hello people...
im new to this and am clutching at straws to get this resolved. We have an Exchange 2003 cluster that is backed up via Veritas Netbackup 6.0 MP4.
Once a week, our backup will be incomplete (status 1, partially successful) this will then cause all our stores to go off-line. Whats logged in the event viewer is:
Database error 0xfffffd9a occurred in function JTAB_BASE::EcUpdate while accessing the database "Storage Group 1\NSWIDCEXCV01-SG1-QZ".
I have found a Microsoft KB article
http://support.microsoft.com/kb/905801
that says this is because there are too many uncommited transaction log files and Exchange dismounts the stores for safety reasons. The article also says the root cause of this is a backup process not responding. I have spoken to Veritas support and they have not come across this before.
Has anybody out there come across the same problem or have a fix for this?
Post #: 1
RE: Exchange stores dismount after full backup fails. - 12.Mar.2008 4:41:39 PM   
stod73

 

Posts: 39
Joined: 16.Aug.2005
From: Seattle
Status: offline
We have had this same issue and I don't believe there is a fix.  Does the failure happen when you are running the full-back?  Does it always crash at the same time?  Make sure the online Exchange maintenance is not running at the same time as your backup.  You want as little or nothing happening with Exchange while the backup is running.

(in reply to wingadean)
Post #: 2
RE: Exchange stores dismount after full backup fails. - 18.Mar.2008 11:24:00 PM   
wingadean

 

Posts: 19
Joined: 9.Oct.2007
Status: offline
Do you guys have Netbackup too?
Well we only run full backups on the Exchange Information store and it doesnt crash all the time, it actually hasnt crashed in a while. I know it definitely has something to do with the Veritas NBU bpbkar32.exe process on the Exchange server. Because this process seems to get stuck and that causes the transaction log depth to increase dramatically. The only thing i can do is kill that process and then the transaction log depth will return to normal. Actually maybe Netbackup MP5 was the fix because since i installed that onto our NBU server it hasnt happened for a while.

(in reply to stod73)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> Exchange stores dismount after full backup fails. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter