• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

External Email on new install Exchange 2003 not working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> External Email on new install Exchange 2003 not working Page: [1]
Login
Message << Older Topic   Newer Topic >>
External Email on new install Exchange 2003 not working - 6.Aug.2014 1:17:28 PM   
akio63

 

Posts: 1
Joined: 12.May2011
Status: offline
I had Exchange 2003 running on Windows Server 2003 with no problem until I lost the HDD which wiped out the server. I attempted (successfully I think) to remove the previous Exchange 2003 server and then installed Exchange 2003 again as a new install.

Internal mail is working from one user to another. However external email never arrives from external mail servers and internal users cannot send email to external servers.

On the Exchange server ESM I went to Administrative Groups -> Servers -> <Exchange Server Name> -> Queues and I see Internet Mail SMTP Connector - gmail.com (SMTP Connector) with messages waiting to retry. The Additional queue information says, "The remote server did not respond to a connection attempt."

Troubleshooting included initiating a successful telnet on port 25 from inside the domain to the Exchange server and getting a timeout when initiating a telnet on port 25 from the Internet. I have also tried installing a freeware email server on a PC and it had no problem sending and receiving email on it.

Any help or insight into the problem would be greatly appreciated. This is a home lab and not a production site.

Thank you.
Post #: 1
RE: External Email on new install Exchange 2003 not wor... - 29.Aug.2014 4:46:56 AM   
amanda_lakai

 

Posts: 44
Joined: 13.May2014
Status: offline
This might be a DNS issue. Are you getting any NDR message? Probably that could help you to identify the root cause for the issue. Have you set SMTP connector to send email via your ISP? To know how to create a SMTP connector visit: http://exchange.sembee.info/2003/smtp/smtp-connector.asp

Creating a reverse DNS with your ISP can help you. First Do nslookup. Set type=MX and then ask the MX records of the domain you are troubling to send e-mail.

Check out the help page, if you could get some help: http://support.microsoft.com/kb/818222

(in reply to akio63)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> External Email on new install Exchange 2003 not working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter